Go Down

Topic: Home Alarm - please check my diagrams (Read 3 times) previous topic - next topic

DaveO

Strange

I see them on my side.

They are :
http://www.imagedisk.co.za/drawings/DRAWING9a.jpg
http://www.imagedisk.co.za/drawings/DRAWING10.jpg
http://www.imagedisk.co.za/drawings/DRAWING11.jpg
http://www.imagedisk.co.za/drawings/DRAWING12.jpg

Graynomad

Still no go, is it a unix server and you have UPPERCASE files names or something? (no, I tried that)

The imagedisk server is not responding, might be one of those temp outages, I'll try again later.

______
Rob
Rob Gray aka the GRAYnomad www.robgray.com

DaveO


Still no go, is it a unix server and you have UPPERCASE files names or something? (no, I tried that)

The imagedisk server is not responding, might be one of those temp outages, I'll try again later.

______
Rob



It is a unix server and I'm aware of the problems that incorrect case can cause, so the links are definitely correct.

I have clicked on each of the 4 links and they all open.
Could it be a forum restriction related to the number of images allowed per user per thread ?

DaveO

ps .. I just saw on another thread that someone couldn't see code that was inserted, whereas I can see it.

Looks like a temporary forum server issue.

DaveO

I have tried attaching the drawings if that makes any difference.

Graynomad

That worked. I don't know much about 1wire but the other circuits look good.

_____
Rob
Rob Gray aka the GRAYnomad www.robgray.com

DaveO

Thanks Rob

You've been a great help with your guidance, suggestions and comments. Really appreciated.

Go Up