Go Down

Topic: easydriver - direction funktioniert nicht (Read 680 times) previous topic - next topic

derHerrKohler

Hallo und guten Morgen,
ich habe ein Problem mit meinem Easydriver.
Die Änderung der Richtung funktioniert nicht, bei Änderung von HIGH auf LOW bei dem Pin ändert sich nur die Geschwindigkeit. Fast wirkt es, als hätte man MS1 und DIR vertauscht, das kann ich aber ausschließen.
Kann es sein, das das Board einen "Schuss" hat oder gibt es hier noch ein Geheimnis, das ich nicht kenne?

uwefed

#1
Apr 21, 2011, 09:18 am Last Edit: Apr 21, 2011, 10:23 am by uwefed Reason: 1
Ich tippe auf MS1 und DIR vertauscht.
Ändere mal den Zustand von MS1.
Oder laß alles liegen und schau morgen wieder dazu.
Grüße Uwe

Edit: Kontrollier mal mit welchem Pin DIR am A3967 verbunden ist. Richtig ist Pin 11. MS1 ist Pin 12.
Grüße Uwe

SaschaW

Kannst Du nicht auchmal mit unbeschalteten Mikroschrittpins versuchen?
Damit sollte der easydriver doch auch ansteuerbar sein.

derHerrKohler

Mein Fehler!
Ich habe beim einstecken in das Arduino Mega übersehen das der letzte Pin ja Masse ist.
Danke Euch trotzdem!!

uwefed

Ende Gut alles Gut.
Hatte ich dann recht; Am Tag danach lösen sich die Probleme leichter.
Grüße Uwe

Marcus W

Dass du aber auch immer Recht haben musst... das ist echt aufdringlich ;)

uwefed

Tja Marcus;
sieh das mal von der anderen Seite; wenn ich nicht Recht gehabt hätt, dann wäre derHerrKohler immernoch bein suchen.
Das kann ich ihm wirlich nicht zumuten.

;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;) ;)
Grüße Uwe

Go Up