Go Down

Topic: 5v out of the 3.3v Pin (Read 990 times) previous topic - next topic


I keep getting 5v out of my 3.3v Pin.
Just discovered it when I tried to run my temp sensor off 3.3v because its supposed to be less noisy.
Code and scaling didn't make any sense.

I tried powering my UNO with both the USB and a AC to DC converter and got the same result.

Any Ideas?


Short on or off the board?  The FTDI chip is damaged?
[ I will NOT respond to personal messages, I WILL delete them, use the forum please ]


"Short on or off the board?  The FTDI chip is damaged?"

Not sure how I would know this...


Doesn't Uno have separate onboard 3.3V regulator, there is no FTDI chip to create 3.3V?

While powered off: Use a multimeter and measure between the 3.3V pin and the 5V pin and see if they are shorted together.
Designing & building electrical circuits for over 25 years.  Screw Shield for Mega/Due/Uno,  Bobuino with ATMega1284P, & other '328P & '1284P creations & offerings at  my website.

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131