Pages: [1]   Go Down
Author Topic: I Cant see My Arduino Under Device Manager-Port  (Read 2297 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 27
I am new to the Arduino
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

i have two arduinos and i broke (uno). the one that broke was already installed with the drivers. Now i goto install my new arduino and when i connect my new arduino the computer does nothing. it wont appear on the arduino development software and it wont show on the device manager ports. What do i do!?!?!?!?!?!?!?
Logged

Swannanoa, New Zealand
Offline Offline
Full Member
***
Karma: 1
Posts: 202
New To Arduino (and C)
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I seem to recall we resolved the issue in http://arduino.cc/forum/index.php/topic,60572.msg437122.html#msg437122

Are you now saying the device I assisted with, doesn't show up anymore.?

Mark
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 27
I am new to the Arduino
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Yup, you assisted me before I got the device. Now that I have it I believed that all I needed to do is to connected to the computer but my vista computer doesn't do anything when I pug it it no new hardware found or anything. I have a new version of the arduino environment and te arduino board is a new renovation board. When the arduino is connected only the light "L" flashes a orange color
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 27
I am new to the Arduino
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

The new board doesnt even show in the device manager
Logged

Sweden
Offline Offline
Newbie
*
Karma: 0
Posts: 6
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Try uninstalling the COM-ports and/or the USB-ports via the device manager and then restart your computer and plug in the Arduino.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 27
I am new to the Arduino
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thanks I will right back if that work Mark.
Logged

Swannanoa, New Zealand
Offline Offline
Full Member
***
Karma: 1
Posts: 202
New To Arduino (and C)
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Criss (I know this because you signed as such)
Okay
Now  Lesson 1 please ensure that you have actually read this one, and tried out the steps.
http://arduino.cc/en/Guide/Windows
Based on my experience last time, I'm not sure that some reading of the forum posts, and checking the site wouldn't have solved the problem...

You have managed to confuse me, as in the first series of posts you had 2 boards and blew up 1. (2-1 = 1)
You had trouble loading sketches into (Board 2) because you didn't check the Com Port and assumed it was Com3.

Now you say
Quote
Yup, you assisted me before I got the device
....can you see the confusion.?

Lesson 2 please check to see who wrote the reply. It shows that you have read it
Quote
Thanks I will right back if that work Mark.

Lesson 3 When people offer advise and ask questions. I's alway a good idea to answer them.
You have some other posts (related to the same issue), that have unanswered questions, yet you post new issues around the same problem....In my opinion thats not a good idea, as we all have other things to do, and can choose to do that instead.

So take the time to do the checks, and check some of the posts relating to Vista, before replying, and then come back with what you have tried (it shows self help), and what didn't work, or happens whe you plug it in.
ie do the rx/tx flash

One other thing to try that isn't here (but is in the forums) is to remove power from the computer.
Its been explained before ....but it's to do with the USB ports being powered by BIOS.

Mark
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 27
I am new to the Arduino
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I am so sorry I didn't read who wrote it. But yea I ment that I didn't have the time to connected my new arduino UNO when you and I where posting. Yes my computer is vista. When I connected my arduino board only the power light goes on and the L marked light flashes (the one when u press the restart button) the arduino is com4 on my computer. Now when I connected my arduino it doesn't show up (the com4 on the arduino software or in the device manager) I also read the guide given in the arduino.cc. Also yes i had two boards and I broke so now I have one. But please help me on the issue that when I connect my arduino to my computer winvista nothing happens I can't see the port in the device manager or the arduino software. I need help finding it and reinstalling the drivers so I can use it. Thankyou
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 27
I am new to the Arduino
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Now I tried board 2 (the one not broken) on my XP but the XP won't racongize either
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 27
I am new to the Arduino
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I believe it is a defect in the product so I will buy a new one
Logged

Pages: [1]   Go Up
Jump to: