Go Down

Topic: Problemas con gpsloggershield (Read 668 times) previous topic - next topic

arduinobot

May 19, 2011, 12:56 pm Last Edit: May 19, 2011, 01:06 pm by arduinobot Reason: 1
Hola amigos os comento mi problemilla con este shield que me tiene ya tirándome de los pelos!!
Mi sistema es idéntico a este:  (tengo hasta la misma antena gps)
http://farm4.static.flickr.com/3058/2952056705_af0cb78478.jpg
Me he descargado las librerías de Newsofserial y TinyGps10
La cosa es que no consigo que funcione, no me localiza ningún satélite ni hace nada de nada, no se si es que me tengo que descargar alguna librería o es que no estoy programando bien el cacharrejo.  =(

Agradecería cualquier ayuda
gracias :)




flico

Con los ejemplos de esta libreria te debe de funcionar.
Trabajando en ...

    * Control Domotico (En montaje ...)
    http://casitadomotica.blogspot.com/
 

[url=https://bitbucket.org/fmalpartida

arduinobot

#2
May 19, 2011, 10:08 pm Last Edit: May 20, 2011, 12:36 am by arduinobot Reason: 1
muchas gracias por la ayuda!

Bueno, he reinstalado la librería esta y al ejecutar los ejemplos tampoco funcionan. Os pongo lo que me dice al ejecutar el ejemplo:                          
                                            test_with_gps_device



Testing TinyGPS library v. 10

by Mikal Hart



Sizeof(gpsobject) = 103



...y ahí se queda todo :)

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy