Go Down

Topic: Arduino Bootloader. (Read 971 times) previous topic - next topic


ATmega168 is not boot loading.
I connected AVR-ISP. to ICSP pins of arduino Duemilanove, and powered my arduino board using external power supply.
then I choosed the board, from board menu that was present TOOLS.
then i burn the Atmega chip using boot loader menu with AVR burner.

It still not working.
What shall i do?
OR my steps are incorrect?



there's not my answer for which i am looking.
i boot loaded the the ATmega168, after this when i press reset button of arduino, inbuilt LED of digital pin must blink. But its not blinking in my case.
Thats means my microcontroller is not booted.
Just tell me My upper steps are correct?  and if it is correct suggest me what should I do.



Have you tried uploading a program? If you don't have a LED on pin 13, or your bootloader was compiled without the blink option, there won't be any lights on reset.

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131