Go Down

Topic: [solved] Arduino IDE not starting, long wait, then error or exit (Read 714 times) previous topic - next topic

ocrdu

Perhaps funny to post a solved problem, but here goes:

Maybe this is of use to someone who is really scratching his head, took me some time to debug:

When starting the Arduino software, sometimes it would wait for a long time, and then disappear or give an error message. Only sometimes ...

I then noticed that my cellular phone went "bleep" during the start up of the software. It seems that when you have a bluetooth device paired with your PC and there is a COM port attached, the Arduino software will try to make a connection with said device, in my case my telephone. If you don't ack the connection on the telephone, the software will time out and exit.

Switching the telephone off, ack-ing the request or putting the telephone out of Bluetooth's reach lets the software start with no problems...

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy