Pages: [1]   Go Down
Author Topic: Adruino UNO Driver installing problem on Windows 7 64bit  (Read 667 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi!
Lately i bought a Adruino UNO for my self. I have connected 2 diffrent type of adruinos before in my computer (UNO, Duemilanove) and they workd fine and installation was same as adruino web says.
Now with my own adruino UNO it just wont work. So i describe the problem and hope someone can help

I have searched similar problems about adruinos but havent found a solution jet for my problem.
So I start describing:
1. connected the adruino uno board with computer
computer makes some noises like connected some new hardware via usb and shows at device manager: Unknown device at Universal serial bus controller list. So everything is like it says adruino web turoial so far.
2. Now turoial says there must be at serial port list Adruino UNO (COMxx). I dont have such list in my device manager.
So I added a new hardware and searched the drivers what was with the stuff what i downloaded at adruino.cc and it installed a Adruino UNO (COMxx) drivers for me.
But problem is: both COM driver and device at USB list have a yellow exclamation mark and when I run the adruino program and look under tools serial port line is unactive.
I havent figure it out whats wrong tried so many stuff.

Thaks for any help!
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 44
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Personally, I would right click those devices and uninstall them. I would also elect to remove the drivers when prompted.

Then I would reconnect and reinstall the drivers.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thanks for replay tried alredy
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 44
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

did you definitely uninstall the driver as well as the hardware?

probably a silly question but have you tried a different USB port?
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I tried all my ports even e-sata:D isntalled and unisntalled both about 20 times always same story
USB device Has (error code 45) and com port (error code 10)
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Found a solution for that problem I used my Printer USB cable and then the COM port driver had no errors.
So if anyone get with adruino with some strange short cable then you may expect a same error
Logged

Pages: [1]   Go Up
Jump to: