Pages: [1]   Go Down
Author Topic: Duvida..Circuito de proteção  (Read 1724 times)
0 Members and 1 Guest are viewing this topic.
Ribeirão Preto - SP
Offline Offline
Jr. Member
**
Karma: 0
Posts: 78
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Pessoal, fiz uma cagad..... aqui e não sei porque ate agora meu arduino fritou o atmega 328..

o que mais pode ter queimado? fiz um teste,, plugando na usb com o atmega instalado no arduino ele nem liga..

Agora eu retirei o atmega 328 e pluguei a placa no pc ela liga.. pelo menos acende o led..

será que só o atmega foi embora ou pode ter queimado mais alguma coisa na placa?

obrigado
Logged

Ribeirão Preto - SP
Offline Offline
Jr. Member
**
Karma: 0
Posts: 78
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

mais uma coisa,,

caso compre um atmega 328 "virgem" (sem bootloader) é possível gravá-lo na própria placa usando o icsp e a proprio software do arduino?
Logged

Bom Princípio - RS
Offline Offline
Sr. Member
****
Karma: 0
Posts: 263
SOFTWARE DEVELOPER, HACKER, RASPBERRY/ARDUINO/QT ENTHUSIAST & METALLICA FAN
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Ia dar a mesma dica acima, explique o que aconteceu que da pra ter noção do quão grande foi o estrago... vlw!
Logged

My Toys:
Raspberry Pi (Model B)
Arduino MEGA 1280: ( Shield LCD 16x2, Ethernet, RFID )
Freescale Kinetis KL25Z [/

Ribeirão Preto - SP
Offline Offline
Jr. Member
**
Karma: 0
Posts: 78
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

boeira,

descobri o que aconteceu,,

sem querer inverti os polos da alimentação externa com 12v... ai ja viu,, subiu fumaca do atmega...

eu medi o diodo da entrada de energia e esta normal,,

sera que da certo de eu comprar um atmega virgem e gravar?

voce teria o esquema para mim gravar na minha propria placa sem precisar de mais nada?

obrigado
Logged

Sao Paulo - Brazil
Offline Offline
Sr. Member
****
Karma: 0
Posts: 268
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

veja se o regulador de tensão esta funcionando.
sem o chip atmega coloca tensão no plugue de alimentação externa e meça se tem 5V na placa...
Logged

Ribeirão Preto - SP
Offline Offline
Jr. Member
**
Karma: 0
Posts: 78
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

a placa esta soltando 5 volts sim,

parece estar normal..

em todo caso ja comprei um atmega novo no mercadolivre ja com o bootloader gravado por 20 reais.

agora e so esperar chegar

obrigado pessoal
Logged

Bom Princípio - RS
Offline Offline
Sr. Member
****
Karma: 0
Posts: 263
SOFTWARE DEVELOPER, HACKER, RASPBERRY/ARDUINO/QT ENTHUSIAST & METALLICA FAN
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

depois avisa ai pra galera se funcionou e se você descobriu o que aconteceu que pode ser útil para os próximos...
ehhehehe
vlw
Logged

My Toys:
Raspberry Pi (Model B)
Arduino MEGA 1280: ( Shield LCD 16x2, Ethernet, RFID )
Freescale Kinetis KL25Z [/

Ribeirão Preto - SP
Offline Offline
Jr. Member
**
Karma: 0
Posts: 78
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Pessoal, o Atmega chegou hj, apos medir as tensoes da placa e estar aparentemente tudo normal, coloquei o atmega e carreguei o exemplo do blinks e fuincionou perfeito.

Aparentemente a inversao de polaridade da alimentação afetou apenas o atmega...

esta tudo certo agora,.,,

Atenção com a polaridade rsrsrs

E aproveitando o post..

Se alguem puder dar uma ajuda nesse tópico agradeço...

http://arduino.cc/forum/index.php/topic,63496.0.html

Obrigado
Logged

Pages: [1]   Go Up
Jump to: