Pages: [1]   Go Down
Author Topic: problems with Arduino Uno R2 on a Macbook  (Read 425 times)
0 Members and 1 Guest are viewing this topic.
MExico
Offline Offline
Newbie
*
Karma: 0
Posts: 8
changa
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi i just bought this new board, but when i try to upload a sketch it brings out this:


avrdude: stk500_getsync(): not in sync: resp=0xf9
avrdude: stk500_recv(): programmer is not responding

i have configured the serial port in /dev/ttyusbmodem1d11
an in the board configuration i choose AtMega 328

i hope you can help me


i have mac osx 10.5.8
Logged

0
Offline Offline
Shannon Member
****
Karma: 161
Posts: 10438
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

You need to choose board = Uno
Logged

[ I won't respond to messages, use the forum please ]

MExico
Offline Offline
Newbie
*
Karma: 0
Posts: 8
changa
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

You need to choose board = Uno


it doesn´t appear, it just appear, dumilanove or nano, and i think ir has the ATMega 328 as well as the Uno,  i am correct or how can i make appear the "Uno" choice ?
Logged

Left Coast, CA (USA)
Offline Offline
Brattain Member
*****
Karma: 331
Posts: 16518
Measurement changes behavior
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

You need to choose board = Uno


it doesn´t appear, it just appear, dumilanove or nano, and i think ir has the ATMega 328 as well as the Uno,  i am correct or how can i make appear the "Uno" choice ?

What version number of the Arduino IDE are you using? There must be a Uno board selection avalible and selected, as only that board definition will match up with the Uno's proper bootloader baud rate that is different then the other 328 arduino boards.

Lefty

Logged

0
Offline Offline
Shannon Member
****
Karma: 161
Posts: 10438
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

You need Arduino software version 21 or later to be compatible with the Uno.
Logged

[ I won't respond to messages, use the forum please ]

MExico
Offline Offline
Newbie
*
Karma: 0
Posts: 8
changa
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

You need Arduino software version 21 or later to be compatible with the Uno.


i has the 22 version, but i downloaded the 21 version and it worked, thaks a lot
Logged

Pages: [1]   Go Up
Jump to: