Go Down

Topic: Two new UNOs work with new Intel iMac, but not PowerBook G4 (Read 497 times) previous topic - next topic

Hey there

Apologies if this has been asked and answered a million times before, but I _did_ try searching first

Here's the error I get when trying to upload a sketch with my PowerBook G4:

avrdude: stk500_getsync(): not in sync: resp=0xf9
avrdude: stk500_recv(): programmer is not responding

Works a treat on both UNOs on my new intel mac, so I'm not sure what the problem is. I've run apple software update so make sure no hinkiness with incompatibilities exist.

Then, thinking this might be just a bad download, I redownloaded the Arduino Software to my PowerBook, reinstalled, and now a slightly different error occurs... it just says the "programmer is not responding" line twice, not the "not in sync anymore."

To clear the obvious points, yes, I selected the right board in the software (UNO) and I selected the right port as well. Even through I do not need the FTDI driver (UNO) I installed that as well for good measure and that didn't make a difference either.

Environment on the Powerbook:

Mac OSX 10.4.3
Java 1.5.something (last digit escapes me at the moment.)
Arduino 022

If you need any other details, jut let me know.

Thanks in advance
Dimitri Katsaros
Thanks in advance for any help

Dimitri Katsaros

I posted a question last week regarding the same problem. see posts re Network problems with "Uno" and OS x 10.4.11. A member who clearly is more savvy about this stuff than I am believes that this is a problem with OS X 10.4.xx that has not been solved yet. I hope that my old Ti powerbook will be able to communicate with the Uno some day.

Martin

Works Now!!!! Woo hoo!!!

I upgraded to 1GB RAM and OS X 10.5.6 and I just successfully loaded the "Blink" program... hope this solution works for others as well!

Thanks
Dimitri

Go Up