Pages: [1]   Go Down
Author Topic: Irgendetwas an meinem Arduino ist geschrottet...  (Read 921 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Sr. Member
****
Karma: 5
Posts: 342
A SWL life as a coder... I'll try.
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Hallo,

seit vorgestern, ich wolte ein Sketch uploaden, klappt nichts mehr am Ardu. Immer wenn ich einen Atmega328, den ich schonmal mit dem Ardu beschrieb, einstecke, ist die TX LED daueran und die Arduoberfläche hängt sich komplett weg. Nehme ich den Atmega328 raus ist die Arduino Oberfläche wieder "entsperrt". D.h. ich komme wieder in die Menüs rein. Und hierbei ist es egal ob ich Arduino 0022 auf Windows oder Linux (10.04er Ubuntu) laufen habe.

Es ist schon der dritte Atmega328 "kaputt". Was ist das denn für ein Problem? Wer kann mir behilflich sein bei der Behebung des Problems?
Logged


0
Offline Offline
Sr. Member
****
Karma: 5
Posts: 342
A SWL life as a coder... I'll try.
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Habe schon was gefunden...

http://arduino.cc/forum/index.php/topic,54814.msg392413.html#msg392413
Logged


0
Offline Offline
Sr. Member
****
Karma: 5
Posts: 342
A SWL life as a coder... I'll try.
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Wobei das mit dem "Reset" gedrückt halten, einstecken, Hochladen, "Reset" loslassen, hochladen nicht klappt. Immer wenn die TX dauerleuchtet kann ich nichts mehr hochladen....
Logged


Gurkengraeber
Guest
 Bigger Bigger  Smaller Smaller  Reset Reset

Ganz kühl:

USB vom Arduino abstecken.
C-Cleaner laden : http://www.chip.de/downloads/CCleaner_16317939.html

* Installieren
* Starten
* Ausführen

In Hartnäckigen Fällen http://www.chip.de/downloads/USBDeview-32-Bit_25521735.html  - Alternativ für 64 Bit .

Logged

0
Offline Offline
Sr. Member
****
Karma: 5
Posts: 342
A SWL life as a coder... I'll try.
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Ich habe Ubuntu 10.04 drauf... Windows nur in einer VirtualBox. Egal ob Ubuntu oder Windows. Beide freezen...
Logged


MK (D)
Offline Offline
Full Member
***
Karma: 8
Posts: 170
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Im alten Forum gab es diesbezüglich einen Post:
http://arduino.cc/forum/index.php/topic,38112.0.html
Vielleicht ist ja was hilfreiches dabei.
Logged

Gruß Peter

0
Offline Offline
Sr. Member
****
Karma: 5
Posts: 342
A SWL life as a coder... I'll try.
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Ok, nachdem ich alles Durch habe habe ich den Ardu an einem Windows Notebook angeschlossen. Peng. Der Atmega lies sich wieder ohne ein Problem beschreiben. D.h. Linux und Ardu == Mist.

Alle vier Atmega328 konnte ich mit Windows retten. Ich konnte auf alle "Blink" brennen. Puuhhh... Glück gehabt. Ich dachte schon, dass alle Atmega (16 EURO) defekt sind...

Wobei das es nicht schön ist, dass es unter Ubuntu 10.04 nicht läuft smiley-sad Habe eigentlich wenig Lust immer ein Zweitsystem zum brennen zu nehmen...
« Last Edit: July 30, 2011, 03:52:11 am by DE8MSH » Logged


Offline Offline
Newbie
*
Karma: 0
Posts: 31
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Unter 11.04 geht der Arduino ohne Probleme. Ich hab allerdings nicht das Packerl für die Paketverwaltung (*.deb) installiert sondern das Archiv heruntergeladen und die UDEV-Regeln angepasst.
Logged

0
Offline Offline
Sr. Member
****
Karma: 5
Posts: 342
A SWL life as a coder... I'll try.
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Ok, hört sich an sich gut an, dass es generell irgenwie klappt. Was bedeutet "UDEV-Regeln angepasst"? Ich habe auch nur das gepackte Packet heruntergeladen und "Arduino" ausführbar gemacht. Ich konnte es garnicht über den Packetmanager herunterladen....

Danke Dir für kleinen Tipp...
Logged


Pages: [1]   Go Up
Jump to: