Go Down

Topic: Need Eagle 6.1 Help (Read 1 time) previous topic - next topic

CrossRoads

Guys,
I did a design in Eagle 6.1, now I can't get it to run the CAM processor with the iteadstudio's .cam file, eagle just crashes out.
And I can't go back to a prior eagle version without redoing the design.
Anybody else having this problem?

The iteadstudio zipped files (.rar) are located at the bottom of this page
http://iteadstudio.com/store/index.php?main_page=product_info&cPath=19_20&products_id=518

I thought I could just copy the files I had been using in Eagle 5.11, copying them into the 6.1 folders, its not working.
Unzipping new versions is not working, same eagle crash.

Thanks
Robert
Designing & building electrical circuits for over 25 years.  Screw Shield for Mega/Due/Uno,  Bobuino with ATMega1284P, & other '328P & '1284P creations & offerings at  my website.

CrossRoads

Seems to be an Eagle 6.1 problem. Same file opens okay in 6.0 and the same iteadstudio .cam file works there.
Designing & building electrical circuits for over 25 years.  Screw Shield for Mega/Due/Uno,  Bobuino with ATMega1284P, & other '328P & '1284P creations & offerings at  my website.

mmcp42

yup just tried it with 6.1 - wipeout!
6.0 works fine

sounds like a job for eagle-support-man
there are only 10 types of people
them that understands binary
and them that doesn't

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy