Go Down

Topic: UNO stopped uploading (Read 1 time) previous topic - next topic

pbecchi

my UNO stopped uploading after several week of use.
The error given is:
avrdude: verifying ...
avrdude: verification error, first mismatch at byte 0x0002
         0x34 != 0x73
avrdude: verification error; content mismatch

I have found reports of similar errors but no solutions: what shall I do?
It is not an hardware problem : I was simply reloading a sketch already run succesfully increasing the memory to reach the maximum without overflow. Now apparently ( from the comm window) a previous sketch (with memory overflow) keep running and resetting in an enddless loop. It is not possible to upload anything!!
Can anybody help on this.
Thank you
  Paolo

Coding Badly


Remove everything from the board.  Attempt to upload a sketch the blinks the LED on pin 13.  Does that work?

pbecchi

I already tried to remove everything ......no chanses....I cannot upload anything!!
I spent already several hours trying to understand....
...i beleive that fault coud be caused by previuos upload and by the fact that the application continously write to the comm and reset himself....
do you think that's possible?
I have to find the way to remove this application , but I dont know how to do it: the only way I know is to upload onother one but I cannot do it!
Last chanse it is to buy another processor and to change it in the board....
but , there must be a SOFT  way to solve this problem, (i hope)!

Thank you again

Paolo
ps.
I attach the verbose output from the avrdude:
I noticed that fuses values are :0...
isnt very strange??

Noorman

I had this one myself on Windows 7 /64bits.
It turned out that the com port (COM7 in my case) had disconnected itself and did not report that as such.
Got only those cryptic message like yours.
So there was no communication channel with the uno board.
Just choosing the right port again fixed it for my situation.

Hope this helps..


2B || !2B

... bonding electrons and bits!

pbecchi

I dont believe this is my case:

1- i can connect to arduino with the comm window and it show that the previous application run and reset(restart) in an endless loop.
2- to be sure that the PC was not causing the problem I have tried with another PC and a new installation of the IDE: i get exeactely the same error.

Thank you ....anyhow!

paolo

Go Up