Go Down

Topic: [SOLUCIONADO]conectar arduino one al ordenador (Read 1 time) previous topic - next topic

cucuru


tengo un arduino one con un módulo gprs,


no no funciona, no me detecta el ordenador que el módulo está conectado, el led marcado como L parpadea, y he comprobado ocn un polímetro y efectivamente, está bien alimentado, pero mi ordenador no lo "ve".

ya que por puerto serie es imposible me he bajado el programa que viene en la página "arduino 0022" para meterle el código directamente, sin pasar por hacer pruebas con puerto serie, pero al darle a Tools-> la opción "serial port" está sombreada y no puedo modificarlo, por lo que no puedo introducir el código a mi código.

El gprs es secundario, no es el problema, simplemente he comentado que lo tengo porque es mi primera vez... pero no es relevante para mi problema.

El código también es lo de menos... es el que me viene en un tutorial puesto que mi primer paso es ponerlo en marcha, no estoy programando todavía, porque como ya dije soy novata, y sólo quiero ponerlo en marcha


Heke

Compañero... por raro que te parezca, aun no he conseguido averiguar en que necesitas ayuda...

¿Es que no conectas el arduino al PC?
  Si es esto, lo primero de todo:
  1- ¿Que sistema operativo?
  2- ¿Tienes puerto serie fisico o virtual?
  3-¿Instalaste los drivers del Arduino UNO que a diferencia del anterior, el IDE, los guarda en otra carpeta y no lleva FTDI?

.... Hay muchas mas pero debes concretar un poco

¿Es que no transmites por el puerto serie?

1-¿Al gps o al arduino?
2-¿Usas el mismo pto. serie para cada cosa?
3- ¿El  pto. serie lo reconoce el hardware y te deja OPEN?

Por ultimo, ¿Que es el HDScom? he mirado en google y me aparece algo de hitachi.
CUIDADO !! MIS POST NO SON APTOS PARA MENORES. SI ERES MENOR DE 14 AÑOS DEBES DE LEERLOS ACOMPAÑADO DE UN ADULTO

SrDonGato

oufff ouff :D

Creo que utiliza linux, en eso no puedo ayudarte. Parece que tu SO no detecta el puerto serie del FDTI del arduino. tienes un problema de drivers mas bién.

a ver si alguien puede ayudarte.

Un saludo.

Heke es compañera :D la primera que he visto por estos lares :D

Heke

#8
Aug 18, 2011, 05:30 pm Last Edit: Aug 18, 2011, 05:35 pm by Heke Reason: 1
Sr.Dongato te iba a decir:

    ¿Y como lo sabes es que le has visto "la colita" ?   XD

Y... Ahi va!! es verdad,    :smiley-red: es un muñequito con falda el del avatar.... asi que.... Cagada total!!

Mis disculpas Cucuru... que uno ya esta "GAGA" y no se fija


POR DIOS!! si que estoy "GAGA" si ademas pone "porque como ya dije soy novata," ¿Como leere los post yo, por intuicion o tipo braille? ..."Elegi un mal dia para dejar de fumar..."

Aun asi, me reitero... hacen falta datos porque no tengo claro aun el ambiente del problema.

Un saludo
CUIDADO !! MIS POST NO SON APTOS PARA MENORES. SI ERES MENOR DE 14 AÑOS DEBES DE LEERLOS ACOMPAÑADO DE UN ADULTO

cucuru

bueno, pues ya he resuelto mi problema número 1, graicas Heke! me faltaba por instalar bien el driver del arduino uno, he probado y puedo subirle código, también al hyperterminal.

ahora quiero enviar comandos vía puerto serie a mi módulo gprs.para ello sigo este tutorial:

http://www.youtube.com/watch?v=1VtUu9n1pJw

pero con el programa del hyperterminal puesto que tengo windows, pero no me responde. por lo que creo que algo más debo estar haciendo mal. al subirle el código lo hago a COM7, y lo mismo para el hyperterminal.

Graicas!!!

Go Up