Go Down

Topic: Unable to upload to my arduino uno smd r2 (Read 1 time) previous topic - next topic

ErikT

This is the first time I hooked up my arduino and after installing the driver and checking the port it is connected to I loaded the example file "blink".
When i tried to upload the file it gives the following error:

Binary sketch size: 1018 bytes (of a 32256 byte maximum)
avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

The I have is: arduino uno smd r2
The OS: windows 7 (32bit)

I already tried a some of the things disgust on the forum:
- pushing the reset button just before uploading.
- Installing the driver for windows using the device manager.
- Then is set the serial port in the program to com3 and selected the board arduino uno.
This didn't do it.

- The ten I saw something about when you push the reset button and a led has to blink.
This is not happening in my case, and should be a problem with the boot loader. Is this true, and which one do I have to install?

Hope someone can help me

Gr
Erik


kashken

I also have the same UNO board (SMD R2) and had this issue.

I moved the device to a different USB port and it then worked.  My resolution may have been for a different problem (I have two UNOs) but you should try it (if not already done).

Search for USBDview (Google), and examine its output for clues as well. 

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy