Pages: [1]   Go Down
Author Topic: Arduino shows up as com 5 for every port it put it in!  (Read 394 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Okay so my arduino uno shows up as com5 for ever port i put it in. I tried to reinstall the drivers but it still does it. I think it is cause a problem when i tried to use a program that gives feed back through the serial port because it keeps sending it to com5 when it isnt in com5-maybe? But what is it? Do i need to install new drivers for my computer or something? I have a dell and im running windows 7 32 bit. Would this cause a problem when trying to read information from a ADXL345 to the serial com port?

also I DONT HAVE A COM5 AHHH

Thanks in advance
« Last Edit: August 20, 2011, 10:13:29 pm by jtacquaiii » Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Well when i unplug the cable from my arduino and plug another one it it comes up as a different com. Every time i plug my ardunio board in it comes up as the same com.  I have re installed the drivers and now it is coming up as com3 on every port. It was on com3 on the install but now it still shows up as com 3 on every port. Is that not wrong? I'm trying to use a program that gets info from my accelerometer and prints it on the serial monitor window. I was thinking if it wasn't the right com then it would be the reason it wasn't working. So is it okay that it shows up as the same com on every com?
Logged

Manchester (England England)
Offline Offline
Brattain Member
*****
Karma: 514
Posts: 31554
Solder is electric glue
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
when it isnt in com5-maybe?
Oh yes it is.

Quote
I DONT HAVE A COM5
You do now.

And the PC is smart enough to know that what ever socket you plug it into, this was the device it decided to call it the same.
Quote
So is it okay that it shows up as the same com on every com?
Yes.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Okay thanks a lot. I guess i should of just thought about a way to figure out if that really was the problem. I used a simple program just to print 700 on the serial com window- it did. I guess there is something wrong somewhere else in my project. smiley-cry

Thanks!!!!!!!
Logged

Pages: [1]   Go Up
Jump to: