Go Down

Topic: Bluetooth Bee Seeeduino ! (Read 696 times) previous topic - next topic

Loïc

Salut,
J'ai acheté un module Bluetooth Bee Seeeduino avec xbee regulated explorer sur Robotshop.



Je n'arrive pas à configurer mon module bluetooth, il clignote 2 fois par seconde, c'est à dire qu'il n'est pas activé.

J'ai lu qu'il y avait peut être un soucis avec le xbee regulated explorer, avec une diode zener.

Je suppose que le TX et RX de ce module doit être dans les 3.3V

Si vous pouvez m'aider ! merci

Car je ne vois pas le problême. Je cherche mais sans succés.

Peut être l'un d'entre vous à eu le même probleme !

Teiva

Bonjour,
Déjà le clignotement est un bon signe ...
Le 2 fois par seconde doit correspondre à "Non associé", il faut qu'à partir de ton portable ou téléphone tu te connectes à ton Bluetooth en rentrant le mot de passe (généralement 1234) pour l'associer.
Une fois fait, le clignotement doit changer, et tu dois pouvoir envoyer ou recevoir des datas.
Normalement sur le module il y a des résistances ou adaptateurs pour le connecter à des micro-controlleurs 5V comme l'Arduino.
J'ai pas exactement le même, donc à vérifier auprès de ton fournisseur.

A+ Teiva


www.Zartronic.fr : Arduino & Robotique

Loïc

Bonjour
Merci de m'avoir répondu



Je n'arrive pas à trouver le module bluetooth avec mon pc, où un telephone portable.
Pour cela, il faut bien le configurer pour activer le module bluetooth.

Mais le problème, Le module Bluetooth refuse de se configurer !
Le problème provient peut être du module xbee explorer regulator, ou bien du Bluetooth.
Il faut peut être ajouté CTS et RTS.
Sur la datasheet, ils disent d'ajouter un fil de déconnexion.

Voici la datasheet :
http://www.robotshop.com/eu/content/PDF/bluetooth-bee-manual-v1-3-wls125e1p.pdf

Voici aussi de nombreux sujet avec des problèmes similaire :
http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1289329941
http://seeedstudio.com/wiki/index.php?title=Bluetooth_Bee
http://arduino.cc/forum/index.php?topic=60489.0

Une petite vidéo de mon problème :
http://vimeo.com/28758238

al1fch

#3
Sep 16, 2011, 05:41 pm Last Edit: Sep 16, 2011, 05:43 pm by al1fch Reason: 1
Bonjour
La notice est plus que  'légère' pour le hardware !!
Il faut sans doute mettre PIO0 à la masse quand on veut pouvoir passer et rester en mode connecté (image jointe)
Pour RTS/CTS la notice ne donne pas une information essentielle : l'utilisation de RTS/CTS est-elle obligatoire ou facultative ? Dans le doute il est possible de relier entre eux les RTS et le CTS du module.
C'est ce que je dois faire sur certains modules (RN41 Roving Networks) et pas sur d'autres (FreeMove)
Dans ces deux cas les notices sont précises et détaillées.

Go Up