Pages: [1]   Go Down
Author Topic: MegaBoard USB wird nicht mehr erkannt  (Read 494 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
God Member
*****
Karma: 0
Posts: 696
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,
habe heute mit meinem Arduino MEGA ein wenig getestet: siehe http://arduino.cc/forum/index.php/topic,72448.0.html
Plötzlich geht mein USB nicht mehr, d.h. der Port wird nicht mehr erkannt.
Allerdings zieht der MEGA noch Stromüber USB,und es leuchten drei LEDS: RX, TX und PWR.

Was ist passiert? HAbe ich mit mir dem 24V Netzteil mein Arduino geschrottet? Dann sollte ich mal klären wie genau.
Gruß
Logged

Forum Moderator
BZ (I)
Online Online
Brattain Member
*****
Karma: 234
Posts: 20182
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hast Du etwas an die Pins 0 und 1 geschaltet?
Grüße Uwe
Logged

Offline Offline
God Member
*****
Karma: 0
Posts: 696
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi Uwe,
ich meine schon, muss das aber später zu hause validieren, da ich mittlerweile eine menge PINs belegt habe.
ALlerdings habe ich alles abgeklemmt von Arduino, sprich kein PIN mehr belegt. Trotzdem ändert sich der Status aktuell nicht mehr.

Gruß
Thorsten
Logged

Offline Offline
God Member
*****
Karma: 0
Posts: 696
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,
habe mal geschaut: Pin 0 und 1 sind belegt, allerdings gestern beim Testen nicht (weder hardwareseitig noch softwareseitig)
Gibts noch Tipps oder bedeutet das nun, einen neuen Arduino zu kaufen?
Gruß
Logged

Pages: [1]   Go Up
Jump to: