Go Down

Topic: UdpNtpClient not working (Read 1 time) previous topic - next topic



I tried to run UdpNtpClient example, but it doesn't work. It sends packet but doesn't get the answer
i have changed NTP server to other but it did not help. Of course i also changed mac and ip address.
Did someone succeed running this example ? What i do wrong


nobody tried that example ?


which example? there are more than one on the internet....

I've used - http://www.arduino.cc/playground/Main/DS1307OfTheLogshieldByMeansOfNTP - many times succesfully.

Can your PC fetch NTP packets? blocked by the router?

recall to keep at least a minute between two calls as the NTP servers sometimes block IP addresses that send to many requests
Rob Tillaart

Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -
(Please do not PM for private consultancy)


nobody tried that example ?

Maybe, maybe not, I just don't know.  :)
Google forum search: Use Google Search box in upper right side of this page.
Why I like my 2005 Rio Yellow Honda S2000  https://www.youtube.com/watch?v=pWjMvrkUqX0



5 December 2012     Important changes:

1. The server at address will no longer be available after 17 December 2012. We apologize for the short advance notice of this change.

Go Up