Pages: [1]   Go Down
Author Topic: arduino software won't run  (Read 891 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

When I run the software, I get the splash screen that says "Arduino alpha" or whatever, but when the splash screen disappears nothing happens. It is as if the entire program is just a splash screen. I tried redownloading the software and I tried uninstalling and reinstalling Java, but nothing changed. Any ideas?
Logged

Christchurch, New Zealand
Offline Offline
Jr. Member
**
Karma: 0
Posts: 69
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

have you tried waiting a _very_ long time for the IDE to start, up to 5 minutes or more?

i had issues with panda anti-virus causing an extremely slow startup. if running anti-virus software you might care to try turning it off, and see if the ide then works correctly. it should complete starting in around 30 seconds i have found. NOTE: this isn't a solution, just a test to carry out. i would NOT recommend turning off anti-virus software as a permanent solution of any sort.

cheers,
rob   :-)
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Yes, I've waited a long time, nothing shows up. Also I'm not running any anti-virus software outside of whatever Microsoft has built in on Windows 7.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Really? Nobody has anything? I was hoping to use the Arduino I bought, but now I apparently can't use it. No idea why the program won't run.
Logged

Left Coast, CA (USA)
Offline Offline
Brattain Member
*****
Karma: 331
Posts: 16499
Measurement changes behavior
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

On my windows XP system the IDE normally loads up in maybe 10 seconds or so, maybe less. But I noticed later after I had installed a bluetooth driver and a bluetooth dongle to play with a bluetooth serial modem module that the IDE would take for what seems to be a full minute to fully open up. Even after fully open it takes a long long time to have the menu pull-downs for ports or boards to be displayed, it's really funky. I think it's hung up for a long time searching for avalible serial ports, at least that's my guess? I've learned to just keep the bluetooth dongle unplugged if I was planning on working in the arduino IDE.

Lefty

« Last Edit: May 31, 2011, 02:57:15 pm by retrolefty » Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I tried turning off all my wireless stuff and opening the program again, in administrator mode, and it did the same thing. The splash screen shows up, then it disappears and nothing happens, no matter how long I wait.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I have the same problem!

i'm trying to run arduino-0022 and arduino-0021. Then i'm clicking on arduino.exe file splash screen appears for 2 seconds then disapears and nothing more. I have the same result on winxp on my desktop and on win7 on my laptop.

Please help me!
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

i'm also trying on laptop under winxp and on virtual machine with "clear" win7 x64
 -  result is the same!  what is the problem ?
what configuration needs this program if my 4 random (winxp/win7  x86/x64) configurations can't start it !!
« Last Edit: October 13, 2011, 03:54:44 pm by r0m32 » Logged

"The old Europe"
Offline Offline
Edison Member
*
Karma: 1
Posts: 2005
Bootloaders suck!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

arduino-0022.zip runs fine with xp-sp3 (no anti-virus software running).
Logged

• Upload doesn't work? Do a loop-back test.
• There's absolutely NO excuse for not having an ISP!
• Your AVR needs a brain surgery? Use the online FUSE calculator.
My projects: RGB LED matrix, RGB LED ring, various ATtiny gadgets...
• Microsoft is not the answer. It is the question, and the answer is NO!

Pages: [1]   Go Up
Jump to: