Pages: [1]   Go Down
Author Topic: solucionado  (Read 344 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Full Member
***
Karma: 0
Posts: 142
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

hola hoy despues de unos dias sin trastear mi arduino uno resulta que lo conecto alpc y en w7  me da un codigo de error 10
que puede ser llevo casi toda la tarde a ver silo arreglo pero nada yme decidido a pedir ayuda
« Last Edit: November 02, 2011, 03:43:41 pm by tazma » Logged

Onda
Offline Offline
Jr. Member
**
Karma: 0
Posts: 91
This is personal...
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Por lo que he visto, aconsejan reinstalar drivers para ese error (el 10);
 ¿has instalado los drivers FTDI? Quítalos, no los necesita.

"The '8U2 firmware uses the standard USB COM drivers, and no external driver is needed. "


El error 19, mas o menos aconsejan lo mismo;
Error on the screen
Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. To fix this problem you should uninstall and then reinstall the hardware device. (Code 19)

Aquí hay una lista de los errores;
http://msdn.microsoft.com/en-us/library/windows/desktop/ms681382(v=vs.85).aspx
« Last Edit: November 02, 2011, 01:04:40 pm by PepeChorva » Logged

---
Saludos,
José Chorva
www.pepechorva.com
@pepechorva on twitter

Offline Offline
Full Member
***
Karma: 0
Posts: 142
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

ok arreglado reinstale controladores
« Last Edit: November 02, 2011, 03:42:52 pm by tazma » Logged

Pages: [1]   Go Up
Jump to: