Pages: 1 [2]   Go Down
Author Topic: Programa Gotas de Água  (Read 2940 times)
0 Members and 1 Guest are viewing this topic.
Forum Moderator
São Paulo/SP/Brazil
Offline Offline
Sr. Member
*****
Karma: 2
Posts: 305
Brazilian Arduino Team
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Parabéns... Seu projeto é muito legal!

Eu não ajudei nada, apenas te passei como utilizar o millis().

[]s

Wagner Sartori Junior
Logged

Linhares-ES
Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Latas, muito interessante seu projeto, parabéns! Conseguiu realizar o teste com as válvulas ligadas?

Teria como dar mais informações dos componentes/ligações que estão nas protoboards, à algum tempo venho pesquisando um sistema simples para fazer fotos de splash e colisões de gotas utilizando eletro-válvula e este seu seria exatamente o que venho procurando.

Desde já agradeço.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 48
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Boas.

Acabei de testar tudo e correu tuto como eu queria. O unico problema agora e que as duas valvulas disparam das duas vezes. uma com delay 0ms e outra  a 130ms.

Não me parece que seja do programa pq acho que esta tudo devidamente separado. Talvez seja nas ligações? estão a assumir as duas valvulas nos pins 13 e 11? será?

O estranho e que os LED's que estão ligados em serie com as valvulas so ligam na sua vez. 1x cada um. o pin13 aos 0ms e o pin11 aos 130ms. Pq será que as valvulas não?

Mais logo vou abrir a caixa para verificar.

Depois ponho aí mais promenores das ligações para verem.

Abraço
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 48
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Resolvido. Era só um fio mal ligado.

Abraço
Logged

Linhares-ES
Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Latas,

Qual modelo de valvula solenóide está utilizando? Encontrei algumas automotivas utilizadas nos sistemas de partida à frio.

Meu arduino chegou ontem, na segunda começo meus testes de verdade, estava só simulando via Proteus.

Abs
Logged

Pages: 1 [2]   Go Up
Jump to: