Go Down

Topic: Forum lento (Read 5330 times) previous topic - next topic

f.schiano

Confermo anche io che a me sembra veloce.

Speriamo davvero che non sia solo un'illusione e speriamo in una comunicazione ufficiale di MAssimo che ci faccia capire cosa e' successo (per i non possessori di Twitter) :)

Ciao,

Fab.
L'impossibile...richiede solo piu' tempo!

pablos

Però io ho perso tutti gli inbox dei messaggi privati, ovvero vedo i titoli dei post ma su nessuno riesco ad accedere

nell'ultimo post invece del testo messagio appare questo

8: Undefined index: can_view_profile
File: /home/arduino/public_html/forum/Themes/arduinoWide/PersonalMessage.template.php (folder sub template - eval?)
Line: 477

ciao
no comment

astrobeed


Però io ho perso tutti gli inbox dei messaggi privati, ovvero vedo i titoli dei post ma su nessuno riesco ad accedere


E' vero, pure io vedo solo i titoli, ma non posso leggere nessuno dei messaggi privati, forse non hanno ancora completato la migrazione del database.

MauroTec

Quote
E' vero, pure io vedo solo i titoli, ma non posso leggere nessuno dei messaggi privati, forse non hanno ancora completato la migrazione del database.


Anche io, quindi è un problema comune sicuramente perchè ancora non hanno terminato.

Buon Lavoro allora.

Ciao.
AvrDudeQui front end per avrdude https://gitorious.org/avrdudequi/pages/Home

MauroTec

Quote
Users Online       245 Guests, 54 Users (29 Hidden)


Ed è una scheggia.

Davvero, era diventata una sofferenza più che uno svago.

Ciao.
AvrDudeQui front end per avrdude https://gitorious.org/avrdudequi/pages/Home

superlol



Però io ho perso tutti gli inbox dei messaggi privati, ovvero vedo i titoli dei post ma su nessuno riesco ad accedere


E' vero, pure io vedo solo i titoli, ma non posso leggere nessuno dei messaggi privati, forse non hanno ancora completato la migrazione del database.


direi che non riesce a trovare la colonna "can_view_profile" il che significa che o hanno migrato male o manca un pezzo di database  XD
Il nuovo forum italiano sull'elettronica: http://www.electroit.tk/ <--- Nuovamente online!

leo72

Aspettate a cantar vittoria... sta già rallentando...
268 Guests, 78 Users (40 Hidden)

Non vorrei che andava veloce perché non c'era gente loggata, visti i problemi delle ultime 12 ore.

lesto

dai su, se han pure sbatti col DB vuol dire che magari lo stanno importando in background o qualcosa di simile e rallenta un pò il tutto... cmq 2 o 3 secondi a pagina sembra davvero ottimo
sei nuovo? non sai da dove partire? leggi qui: http://playground.arduino.cc/Italiano/Newbie

ratto93


dai su, se han pure sbatti col DB vuol dire che magari lo stanno importando in background o qualcosa di simile e rallenta un pò il tutto... cmq 2 o 3 secondi a pagina sembra davvero ottimo

Concordo con lesto :)
la cosa pare migliorare  XD
Se corri veloce come un fulmine, ti schianterai come un tuono.

leo72

Cmq gli allegati ancora non funzionano.
Inoltre i miei messaggi privati, non so neanche quanti ma una decina di pagine tutte tutte, sono andati....  :smiley-roll-sweat:

astrobeed


Inoltre i miei messaggi privati, non so neanche quanti ma una decina di pagine tutte tutte, sono andati....  :smiley-roll-sweat:


Diamogli tempo di finire i lavori, l'errore sembra relativo ad un indice più che al database stesso, se è così basta ricostruirlo.

pablos

Pessimismo e fastidio :)

Comunque a parte che non era più uno svago ma una sofferenza, ne va parecchio dell'immagine di Arduino.
Pensa un azienda che vende migliaia o milioni di copie (anche guadagnandoci 3 euro a copia) e poi ha un forum in un server in qualche cantina umida. Se avessero messo subito su un server decente avrebbe venduto di più, un forum dove tutti si collegano prima di comprarlo e si schianta sempre non è una bella presentazione!!! Spendici 4 soldi in più e fallo andare da Dio, le tue entrate aumenteranno :)
bye bye

PS .... ho questo errore tanto per restare in tema
Warning - while you were typing a new reply has been posted. You may wish to review your post.
no comment

astrobeed


PS .... ho questo errore tanto per restare in tema
Warning - while you were typing a new reply has been posted. You may wish to review your post.


Mica è un errore, è una funzione del forum che ti avvisa che mentre digitavi altri hanno postato, la puoi disattivare dal pannello utente.


Stefanoxjx


Pessimismo e fastidio :)

Comunque a parte che non era più uno svago ma una sofferenza, ne va parecchio dell'immagine di Arduino.
Pensa un azienda che vende migliaia o milioni di copie (anche guadagnandoci 3 euro a copia) e poi ha un forum in un server in qualche cantina umida. Se avessero messo subito su un server decente avrebbe venduto di più, un forum dove tutti si collegano prima di comprarlo e si schianta sempre non è una bella presentazione!!! Spendici 4 soldi in più e fallo andare da Dio, le tue entrate aumenteranno :)
bye bye

PS .... ho questo errore tanto per restare in tema
Warning - while you were typing a new reply has been posted. You may wish to review your post.



Si possono sempre giustificare dicendo che il forum è gestito da arduino :D
www.multiwii.it
www.sdmodel.it

pablos

si l'ho chiamato errore sorry, dovevo chiamarlo fastidio :) ehehehe
ciao
no comment

Go Up