Pages: [1]   Go Down
Author Topic: serial port already in use  (Read 362 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

im trying to use my uno as an isp, but when i uploaded the sketch, it said that com7 was already in use. i unplugged it then put it back in, and now the com port option is greyed out.
Logged

Offline Offline
Sr. Member
****
Karma: 1
Posts: 486
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

restart computer? maybe you have another sketch open that has serial monitor open?
you didn't give much info.
Logged

http://dduino.blogspot.com all my Arduino/electronic projects!!!

{NEW} Getting Started, Learning, Reference + FAQ PDF!!:
[url]http://ar

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

i tried loading the blink sketch and same thing, but when i restarted, everything showed up right and i was able to load the blink sketch. i was also having several issues with the isp sketch, but now it uploaded no problem. what did u do?  smiley-lol
Logged

Offline Offline
Sr. Member
****
Karma: 1
Posts: 486
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

im guessing from what you say, that the Arduino IDE was still using the serial port. if you try to upload a sketch and it fails, wait until it gives an error in the Arduino IDE before trying again.

windows issue fix all: Restart!
Logged

http://dduino.blogspot.com all my Arduino/electronic projects!!!

{NEW} Getting Started, Learning, Reference + FAQ PDF!!:
[url]http://ar

Pages: [1]   Go Up
Jump to: