Go Down

Topic: WEB SERVER-PROBLEMI CON LA ETHERNET SHIELD (Read 1 time) previous topic - next topic

Manu89

pitusso,
certo che l'ho provata,solo che caricando l'interfaccia in arduino sono iniziati i problemi,così,
ho smembrato il codice in modo da trovare l'anello debole e a quanto pare lo script non viene
caricato correttamente.
Cmq anche la soluzione di specificare il tipo di script all'interno del tag non porta ad
un diverso risultato..
Il fatto è che anche caricando un'altra interfaccia(che poi dovrà essere complementare a questa)
ho notato che se dichiaro un numero elevato di identificativi per i tag(# nome) la pagina non
viene caricata,mentre se effettuo una dichiarazione inline mediante il tag style la pagina viene caricata
correttamente.
Tutto questo mi riporta alla domanda iniziale ,quindi, che voi sappiate la classe client() prima di inviare
al server i dati, li  memorizza in un buffer(che ha quindi una dimensione limitata),compromettendo
quindi il caricamento della pagina dovuto al fatto che parte del codice viene ignorato?

Manu89

Salve a tutti,
avendo assodato che il mio problema è la scarsa memoria a disposizione(-.-),
volevo chiedervi se qulkuno ha già provato ad usare una scheda SD per la
memorizzazione di web pages e js scripts !
Inoltre quale SD mi consigliate?!
thanks a lot!!

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy