Go Down

Topic: "An error occurred while starting the application"... Arduino acts weird! HELP! (Read 3184 times) previous topic - next topic

tpirman1982

Highlighted part:
  ledPin(pinMode, OUTPUT);

error: In function `setup':
error: called object is not a function


Please post the entire error message that you are getting.

kd7eir

Look closely at this from my code:  pinMode(ledPin, OUTPUT);

then at your error message:
  Highlighted part:
  ledPin(pinMode, OUTPUT);

error: In function `setup':
error: called object is not a function

You have things reversed.

tpirman1982

I see. I'll keep y'all posted as time progresses.


Look closely at this from my code:  pinMode(ledPin, OUTPUT);

then at your error message:
  Highlighted part:
  ledPin(pinMode, OUTPUT);

error: In function `setup':
error: called object is not a function

You have things reversed.


tpirman1982

I May have corrected those mistakes, but now when I try to upload to the board, the programmer stops responding.
What'd I do wrong this time?

kd7eir

Start by unplugging the Arduino from the computer, restart the computer.

Plug the Arduino in, open the Arduino IDE, verify that you have the correct board and COM port selected.  Try to upload again.

tpirman1982

Primary program completed. LED is flashing in pin 13. Now I just gotta figure out how to program the Arduino to output words I type to the LED sign. The only thing it can do is the start-up test pattern every time I turn on my laptop.
http://www.youtube.com/watch?v=sbeALPd_s34
I mean, if I type things like "Merry Christmas!", "Happy Birthday!", "Go Red Sox!", etc., I gotta figure out how to write a script to output words like that so the display can do more than just the test pattern depicted in the above video.
Any suggestions?

Go Up