Go Down

Topic: Launch 4 j error IDE (Read 486 times) previous topic - next topic

nikone

Ciao a tutti, purtroppo un'altra difficolta per uno che ha appena iniziato ad usare arduino, oggi ho avviato l'ide e dopo un attinmo e comparso un errore :
Code: [Select]
launch4j an error occured while.... e l'ide non partiva più , qualcuno sa come risolverlo ?
grazie anticipatamente
niko
Non possiamo pretendere che le cose cambino, se continuiamo a fare le stesse cose(albert Einstein )

leo72

Prova a reinstallare la Virtual machine di Java.

nikone

Quote
Prova a reinstallare la Virtual machine di Java.

?? purtroppo non mi intendo molto di java
Non possiamo pretendere che le cose cambino, se continuiamo a fare le stesse cose(albert Einstein )

leo72

Eh?  :smiley-sweat:
Devi solo reinstallare la virtual machine di Java nel tuo sistema, non di "usare" Java.

lesto

sei nuovo? non sai da dove partire? leggi qui: http://playground.arduino.cc/Italiano/Newbie

nikone

=( =( niente da fare l'errore si ripresenta sempre , ho provato sia java 32 bit che 64 bit per sicurezza .
Potrebbe essere a causa di indows vista??
niko
Non possiamo pretendere che le cose cambino, se continuiamo a fare le stesse cose(albert Einstein )

leo72


=( =( niente da fare l'errore si ripresenta sempre , ho provato sia java 32 bit che 64 bit per sicurezza .


Solo ora ho fatto una ricerca sul forum con "launch4j" e sono venute fuori diverse discussioni sul tema. Alcuni segnalano problemi tra differenti versioni (32 vs. 64) altri problemi con software in background (tipo bluetooth) ecc.. altri hanno risolto o disinstallando tutte le versioni di Java e poi rimettendo l'ultima altri ancora formattando (essendo Windows, è una cosa che aiuta sempre...). Ti consiglio di leggere un po' di quei thread.

Go Up