Pages: [1]   Go Down
Author Topic: Hilfe! Arduino macht keinen Muckser  (Read 1427 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hallo Leute, ich bräuchte ganz dringend eure Hilfe.

Wurde bestimmt schon tausendmal behandelt, würde mich trotzdem über eure Unterstützung freuen.

Hier mein Problem:

Habe vor kurzem einen Arduino Uno SMD R2 bekommen, jedoch bekomme ich ihn unter Win7 Home und einem Asus X64J Laptop nicht zum laufen. Er wird bei der ersten USB Verbindung nicht erkannt und somit bin ich in den Geräte Manager und habe ihn dort manuell installiert mit dem Treiber aus dem Pfad
...Arduino\arduino-1.0-windows\arduino-1.0\drivers\Arduino UNO.inf




Weiter im Text...

Arduino Software geöffnet, Board Arduino UNO eingestellt sowie Serial Port COM3.

Danach habe ich versucht den BLINK Sketch hochzuladen, welches auch ohne Probleme funktioniert hat. Arduino ON leuchtet die ganze Zeit, L blinkt und TX/RX blinkt jeweils kurz beim Upload auf.

Als nächstes wurde die Blink Schaltung aufgebaut und angestöpselt, jedoch leuchtet nix. Es wurden auch schon 2 USB Kabel ausprobiert.

Ich habe inzwischen jegliche Foren, sei es englische als auch deutsche durch und ausprobiert, jedoch komme ich nicht weiter.

Hoffe mein Problem wurde ausführlich genug geschildert und ihr habt mehr Fingerspitzengefühl als ich um mir weiterzuhelfen.





Logged

Hamburg, Germany
Offline Offline
Sr. Member
****
Karma: 6
Posts: 291
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Wie sieht denn die Blink-Schaltung aus?

markbee
Logged


Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hier die Schaltung



Es ist eine 5mm Led (rot) nicht wie im Schaltbild eine weisse und ein 220 Ω Widerstand.

Wurde von hier http://www.arduino.cc/en/Tutorial/Blink abgekupfert und auf ein Breadboard übertragen.
Logged

Hamburg, Germany
Offline Offline
Sr. Member
****
Karma: 6
Posts: 291
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

LED direkt an 5V angeschlossen mit Vorwiderstand geht?

Hast Du mal einen anderen Pin probiert?

Der Sketch sieht exakt so aus wie im Examples-Tutorial?

markbee
Logged


Germany
Online Online
Edison Member
*
Karma: 48
Posts: 2342
Arduino rocks
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Also wenn die LED auf dem Board blinkt, sollte sich am Pin auch was tun. Neben den Vorschlägen der Kollegen fiele mir noch ein, dass du die LED verpolt eingebaut hast. Dann bleibt sie auch dunkel...
Logged

Mein Arduino-Blog: http://www.sth77.de/ - letzte Einträge: Teensy 3.0 - Teensyduino unter Window 7 - Teensyduino unter Windows 8

Forum Moderator
BZ (I)
Offline Offline
Brattain Member
*****
Karma: 271
Posts: 21936
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Der längere Anschluß der LED ist der Pluspol!
der 220Ohm Widerstand hat die Farbringe rot rot braun gold
Grüße Uwe
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

@markbee
Quote
Hast Du mal einen anderen Pin probiert?
Habe Pin 12 gewählt und geht auch nichts

Quote
Der Sketch sieht exakt so aus wie im Examples-Tutorial?
Ja Sketch ist aus den Examples-->Blink

@sth77
Quote
Also wenn die LED auf dem Board blinkt, sollte sich am Pin auch was tun. Neben den Vorschlägen der Kollegen fiele mir noch ein, dass du die LED verpolt eingebaut hast. Dann bleibt sie auch dunkel...
Nein, also die LED wurde richtig eingesteckt...an dem kann es nicht liegen.

@uwefed
Quote
Der längere Anschluß der LED ist der Pluspol!
der 220Ohm Widerstand hat die Farbringe rot rot braun gold
Ganz genau so habe ich es gemacht. Widerstand hat genau diese Farben.

Ich habe jetzt auch bei Sparkfun gelesen, dass die SMD Version schon öfters mal Probleme bereitet hat und mit Win7 nicht so verträglich sei.
Siehe hier unten bei Kommentare --> http://www.sparkfun.com/products/10356

Wenn L blinkt heisst es doch "Ich bin am Leben"?
Sollte ich mal einen RESET machen oder könnte es vielleicht auch am Bootloader liegen? Nur jetzt wirds für mich kompliziert.
Logged

Forum Moderator
BZ (I)
Offline Offline
Brattain Member
*****
Karma: 271
Posts: 21936
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Die LED L sitzt mit einem 500 Ohm Widerstand an Pin 13. Darum müßte auf alle Fälle wenn die LED mit Vorwiderstand an Pin 13 angeschlossen wurde diese auch blinken. Dies Egal ob Arduino UNO SMD oder andere Version.
Wie schon vorgeschlagen: Schließ mal den Draht der auf PIN 13 geht an 5V an. Leuchtet dann die LED?
Grüße Uwe
Logged

Pages: [1]   Go Up
Jump to: