Go Down

Topic: "Serial port '/dev/tty.usbmodem411' already in use" Mac OSX (Read 6952 times) previous topic - next topic

mellis

I'd also suspect that there may be some trace of the USB wifi adapter dongle around interfering with the communication with the board.   Can you try the board on another computer? 

andrewf

I have been having a similar problem with my LeafLabs Maple Rev.5 (An Arduino clone with an ARM processor) and my Mac (running the latest version of Lion). When I connect it, I am NOT prompted by System Preferences to create a new modem, causing the board not to be displayed in the list of ports. I've tried ls -l /dev/tty.usb* , but it does not return anything. This problem is rather puzzling to me.

hugigu

Just a short update....

My problem remains unsolved but I've had to put this on ice since I'm away for Christmas and couldn't take all the stuff with me. When I get back I'll try to connect the board to a different computer and see what happens. None of the other things mentioned in this thread have solved this issue for me.


klyons3694

Not knowing this topic was already being explored I posted it too. I now am following along with almost identical experiences. The difference is that when I first loaded the software it worked. I then deleted that version and thinking I had not followed the download instructions carefully enough I downloaded another version which gives me the same messages as all above.

James C4S


I have been having a similar problem with my LeafLabs Maple Rev.5 (An Arduino clone with an ARM processor)

The Maple is based on Arduino (the IDE and USB to Serial connection), but far from a clone.  Your problem is that the device isn't recognized.  Not that you are getting a "Serial Port in Use" error.  Nothing about your problem with "similar" with this thread.
Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

Go Up