Go Down

Topic: avrdude: stk500_getsync(): not in sync: resp=0x00 (Read 600 times) previous topic - next topic

i have tried to uppload diffrent sketchs in diffrent arduinos and i kee getting ths problem

avrdude: stk500_getsync(): not in sync: resp=0x00

i have tried everithimg and i dont know whi i keep getting this error please help me
and i keep getting this problems with new arduinos i ordered last week

RIGHT NOW im triying with a ftdi basic breackout board 5v in a arduino pro mini 5v

madworm

Which operating system?
Which arduino hardware?
Which IDE version?
...

Did you install the drivers?
Did you check the troubleshooting guide / loopback test?
• Upload doesn't work? Do a loop-back test.
• There's absolutely NO excuse for not having an ISP!
• Your AVR needs a brain surgery? Use the online FUSE calculator.
My projects: RGB LED matrix, RGB LED ring, various ATtiny gadgets...
• Microsoft is not the answer. It is the question, and the answer is NO!

im using a window
a arduino mini , arduino uno
arduino ide arduino  1.0

madworm

• Upload doesn't work? Do a loop-back test.
• There's absolutely NO excuse for not having an ISP!
• Your AVR needs a brain surgery? Use the online FUSE calculator.
My projects: RGB LED matrix, RGB LED ring, various ATtiny gadgets...
• Microsoft is not the answer. It is the question, and the answer is NO!

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy