Pages: [1]   Go Down
Author Topic: problem with groove lcd shield plyg & ready  (Read 501 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 5
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello All,

I'm too newbie in electronic's topics and I recently bought an arduino pack in electan. This pack includes a large amount of arduino shields listed here: http://www.seeedstudio.com/wiki/index.php?title=GROVE_-_Starter_Bundle_v1.1b#Serial_LCD.

The problem is that I have arduino IDE 1.0 and in this page says that I need to install SerialLCD Libraries only rather than the NewSerialSoftware ..etc.

I done this and I try to do a simple example writing hello world in the LCD Display. The result is that the LCD leds are on ( there are electricity ) but nothing in the Screen.

I tryed to install newSerialSoftware library but in arduino ide 1.0 it crash. Some one else have the same problem? Can some one help me please?

Thanks a lot in advance.
Logged

Offline Offline
Full Member
***
Karma: 0
Posts: 106
look at this might be intresting: http://www.youtube.com/user/Shockszzbyyous and my Website: freeduality.tk
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Where did you install the library?
Logged


Offline Offline
Newbie
*
Karma: 0
Posts: 5
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Where did you install the library?

in the /library folder of the Arduino IDE as the ReadME says.
Logged

Pages: [1]   Go Up
Jump to: