Go Down

Topic: Error while burning bootloader (Read 1 time) previous topic - next topic

xrkolovos

I was palying with the xbee. And the xbee shield jumpers was in the wrong place. After a some times uploading sketchs i got this error.
Done uploading
avrdude: stk500_getsync(): not in sync: resp=0x00

After googling i found out that my avr microcontroler needs to be re-burned.

So i choosed this way ->Minimal Circuit (Eliminating the External Clock)
from here
http://arduino.cc/en/Tutorial/ArduinoToBreadboard

and i got this error
avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

Do i have any hopes to fix it?

thanks.
Your Desire For Success Must Be Greater Than Your Fear Of Failure

dc42

You can only burn a bootloader into an atmega processor without a crystal and caps connected if the fuses are still set to use the internal clock.
Formal verification of safety-critical software, software development, and electronic design and prototyping. See http://www.eschertech.com. Please do not ask for unpaid help via PM, use the forum.

kunalk

hi,
i got following error while burning bootloader
avrdude: stk500_getsync(): not in sync: resp=0xe0

how i can fix it?

thanks

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy