Pages: [1]   Go Down
Author Topic: Duda conexión Controlador doble puente H - L298 con arduino UNO  (Read 2150 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset


Hola a todos, estoy empezando en el mundo de la robótica. He construido el robot 4*4 que viene en el tutorial de www.bricogeek.com, pero al conectar la salida 5v al pin Vin de la placa Arduino, como pone, no me llegaba suficiente corriente a las 4 ruedas. Si hacía funcionar sólo una pareja de ruedas, si que me iban. Al final, probando varias cosas, conecté la salida VMS de la controladora al pin Vin de la placa y la de 5V a la de 5V. De esta forma si que me iban las 4 ruedas. La alimentación es de 7,5v.
Mi duda es si esto está bien así, aunque me funcionen las ruedas.
Un problema con esto, es que tengo ocupado el pin de 5v para conectar algún sensor. Espero que alguien me dé algún consejo.
Gracias
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

sobre si esta bien o no, lo desconozco, pero creo que no digo ninguna barbaridad si te digo k puedes conectar en paralelo al sensor la alimentacion del circuito i así los 5V los tendras en el sensor i el circuito, ya que enparalelo conservas V... pero no me hagas mucho caso eh estoy igual que tu yo jajaja pero mi coche tiene dos motores i me estoy rompiendo la cabeza, ya k l puente H me lo hice yo mismo TT jajaja espero k te sirva i mucha suerte!
Logged

Pages: [1]   Go Up
Jump to: