Pages: [1]   Go Down
Author Topic: Arduino Programm  (Read 852 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 41
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

noch eine kleine Frage zum Programm selbst.
Wenn ich ein Programm auf dem Uno habe (2 blinkende LEDs) und nun versuche ein neues Programm auf den Uno zu laden bekomme ich ne Fehlermeldung die lautet:

Serial port "com3" already in use....
bzw.
avrdude: stk500_getsync(): not in sync: resp=0x00

Hab auf das Uno ein ProtoShild aufgesteckt. Nach dem Abnehmen kann ich ein neues Programm drauf laden...

Ist das normal?
« Last Edit: January 12, 2012, 05:23:31 pm by kawa-racer » Logged

Forum Moderator
BZ (I)
Offline Offline
Brattain Member
*****
Karma: 236
Posts: 20281
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Etwas blockiert die Com3 Schnittstelle auf dem PC. Mach alle Programme zu und starte IDE wieder. Dann müßte es gehen.
Grüße Uwe
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 41
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Und was bedeutet

avrdude: stk500_getsync(): not in sync: resp=0x00


???

Das erste Problem ist jetzt zwar weg aber solang auf dem Board die LEDs angesteuert werden kann ich kein neues Programm draufladen....
Logged

Munich/Germany
Offline Offline
God Member
*****
Karma: 9
Posts: 642
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Hast Du ev. über das ProtoShield etwas mit den Pins 0 und/oder 1 verbunden?
Das ist die serielle Schnittstelle mit der der ATmega mit dem PC kommuniziert. Wenn da etwas dranhängt, kann es zu Problemen bei der Übertragung kommen.
Logged

_______
Manfred

Pages: [1]   Go Up
Jump to: