Pages: [1]   Go Down
Author Topic: maxuino v.9 + max for live + ableton 8.27 --- help please  (Read 523 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 7
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi

I am having a lot of trouble with Maxuino v.9 and Ableton.

For some reason there seems to be major communication errors with this set up

Here are the particulars:

Arduino MEGA AT mega 1280

Maxuino build: V.9

Ableton 8.27 (demo license)

Max for live Version 2.2

I am currently running a simple set up with 2 pwm channels and 4 logic channels that are running sparkfun Motor drivers (TB6612)

the communication seems to be either backed up or even dropped entirely from the arduino board when communicating with ableton. While ableton shows automated toggles in action, arduino seems to be either frozen at a particular point in the timeline or severely delayed.

From the troubleshooting I've been doing I see several potential problems that hopefully someone could help with:

1) the select hardware selector only seems to work with the arduino duemilanove, when the mega is selected the output selector on each pin goes blank. I know that duemilanove and mega are different chips, but how to i configure maxuino to be specific to the mega?

2) I have been reading about the baud rate and the uno. Are there any baud rate issues that would be causing this conflict?

Thanks in advance. Any help would be greatly appreciated!
Logged

Pages: [1]   Go Up
Jump to: