Go Down

Topic: (résolu) Windows ne reconnait pas ma carte (Read 1 time) previous topic - next topic

M4RCU5

Feb 06, 2012, 07:13 pm Last Edit: Feb 06, 2012, 11:36 pm by M4RCU5 Reason: 1
Bonjour,

J'ai fait l'acquisition d'une carte Arduino Mega 2560 récemment. Je l'ai connecté une première fois et Windows l'a bien détecté en m'indiquant, comme d'habitude, qu'aucun pilote n'était disponible pour ce périphérique. Je n'ai, à ce moment, pas eu le temps d'aller plus loin.

Plus tard lorsque je décide de m'y remettre, je reconnecte ma carte mais aucun message de Windows ne s'affiche. Pire, la carte n'apparait nulle part dans le gestionnaire de périphérique.
Je n'ai encore jamais été confronté à un problème de ce genre (généralement, les emmerdes, ça arrive après, au moment du codage  :P).
Quelqu'un peut-il m'aider?

Merci d'avance.

OUIOUI

Bonsoir
télécharge le driver correspondant sur le site officiel Arduino ,et je pense que ça va le faire  ;) ;)

A+
LOUIS

Jean-François

Regarde ici :

http://arduino.cc/forum/index.php/topic,67626.0.html

Pas mal de questions et réponses....  ;)
MacBook intel core 2 duo  os X snow Leopard 10.6<br/> eMac PPc G4  os X Leopard 10.5<br/>powerbook G4 os X Leopard 10.5
imac PPC G3 os X Pa

skywodd

Bonjour,


J'ai fait l'acquisition d'une carte Arduino Mega 2560 récemment. Je l'ai connecté une première fois et Windows l'a bien détecté en m'indiquant, comme d'habitude, qu'aucun pilote n'était disponible pour ce périphérique. Je n'ai, à ce moment, pas eu le temps d'aller plus loin.

Plus tard lorsque je décide de m'y remettre, je reconnecte ma carte mais aucun message de Windows ne s'affiche. Pire, la carte n'apparait nulle part dans le gestionnaire de périphérique.
Je n'ai encore jamais été confronté à un problème de ce genre (généralement, les emmerdes, ça arrive après, au moment du codage  :P).

Essaye de brancher la carte sur un autre port usb, ensuite va dans le gestionnaire de périphérique et installe manuellement (via "mettre à jour le pilote" puis "Laissez moi choisir un pilote sur mon ordi") le pilote fourni dans le dossier /drivers de ton installation arduino.
Si la carte n'apparai vraiment nulle par dans le gestionnaire de périph (même aprés une recherche de modif hardware) utilise le logiciel "infWizard" fourni avec la librairie "LibUsbWin32" pour créer un pilote temporaire et ensuite faire la manip de màj manuelle.
Des news, des tuto et plein de bonne chose sur http://skyduino.wordpress.com !

68tjs

non pas frapper, je sors :smiley-mr-green:

Jean-François

Dans la même veine :



Bon, bon... je sors aussi XD
MacBook intel core 2 duo  os X snow Leopard 10.6<br/> eMac PPc G4  os X Leopard 10.5<br/>powerbook G4 os X Leopard 10.5
imac PPC G3 os X Pa

M4RCU5

Merci à tous pour vos réponse, je vais essayer ça.

skywodd

Yeah, ça tourne au troll, autant en profiter :P
-> http://twitpic.com/7m65ej/full (cherchez l'erreur)
Des news, des tuto et plein de bonne chose sur http://skyduino.wordpress.com !

Go Up