Go Down

Topic: Balancing unicycle help (Read 2050 times) previous topic - next topic

markB

Thanks Lefty

I have fallen into it before so should have known.

Hopefully he has a means to NOT remove the deadmans switch now.

Mark

fish_man

Thanks for that . I have a couple of things to try now, The original programmer has offered up a different solution for me to try as well.

Hopefully I should be able to add it back in.

Yes despite advice I commented it out and have managed to get it to balance , Link to video is here http://www.youtube.com/watch?v=jI92G1iB9z4&feature=g-upl&context=G2bba8ffAUAAAAAAABAA for anyone who is interested.

Now I just need to cure the shudder/juddering.

fish_man

Here is a good one I can't get my head round.

As I was testing it earlier it was doing exactly what it was in the video ... and then suddenly .. it was working perfectly, smooth, no noise, no juddering, no jerking. I even jumped on and had a quick try .... it was perfect !!

Anyway after some "diagnostic's" ( sounds weird to diagnose why something is working perfectly doesn't it) I found the battery was low .. and sure enough as soon as I connected up another battery I wasn't able to replicate it working well.

So I figure reducing the gains should solve it ... I've tried it before but I figure what the hell try again I may have made a mistake last time .. so I reduce all the gains WAAAAY down and it makes no difference to the unicycle except making it feel mushy and unresponsive , The shuddering and jerking is still there.

So I'm lost now.

Go Up