Go Down

Topic: Collegare Ethernet Shield v5.0 volante (Read 1 time) previous topic - next topic

vic_20

Per problemi di spazio, sto pensando di collegare la Ethernet Shield non direttamente sull'Arduino Mega, ma con dei cavetti volanti.
Qui ho trovato quella che dovrebbe essere la sua pedinatura di connessione:
http://shieldlist.org/arduino/ethernet-v5

Domanda.....L'alimentazione e 5 volt o anche i 3,3, se prendo i terminali indicati e li ri collego come se montassi la scheda fisicamente sull'arduino funziona?

Grazie per

lucadentella

ciao

se prendi tutti i collegamenti e li "riporti" con dei fili non ci sono problemi
lucadentella.it

pablos

guarda le piste sopra e sotto la scheda, si vede quali sono usati e quali no
no comment

pitusso

Ciao,
dico anche io la mia  :P

Qui:
http://shieldlist.org/arduino/ethernet-v5
trovi i pin utilizzati da quella versione di Eth Shield.

Considera che A0 e A1 non vengono cmq utilizzati, pertanto puoi saltarli.

salvob

Salve ragazzi ho seguito lo schema di questa pagina
http://shieldlist.org/arduino/ethernet-v5

Ho collegato i pin 4 10 11 12 13 poi A0 e A2, ho collegato 5v e gnd.

La shield si accende, ma non funziona.. perchè? Se monto a castelletto funziona tutto..

PaoloP

Perché i pin 11,12 e 13 non sono collegati, ma sono collegati gli omologhi sul connettore ICSP.
Controlla bene le piste sulla scheda, davanti e dietro, e vedrai che non ci sono collegamenti.
Code fast. Code easy. Codebender --> http://codebender.cc/?referrer=PaoloP

Go Up