Pages: [1]   Go Down
Author Topic: working with LiquidCrystal  (Read 958 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

// initialize the library with the numbers of the interface pins
 LiquidCrystal lcd(12, 11, 5, 4, 3, 2);
 
error:LiquidCrystal does not a type
   Why?
Logged

Massachusetts, USA
Offline Offline
Tesla Member
***
Karma: 212
Posts: 8949
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Does your sketch start with this:

#include <LiquidCrystal>
Logged

Send Bitcoin tips to: 1L3CTDoTgrXNA5WyF77uWqt4gUdye9mezN
Send Litecoin tips to : LVtpaq6JgJAZwvnVq3ftVeHafWkcpmuR1e

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

yes my sketch start whith #include<LiquidCristal.h>
But now is working, and some time not,I don't Know why? yet
I tray to see what happen If you have some suggestion....please

Thankoyu any way
good blesss you
Logged

Greenville, IL
Offline Offline
Edison Member
*
Karma: 15
Posts: 1330
Warning Novice on board! 0 to 1 chance of errors!
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset


  You say it is not working. Do you mean the sketch compiles and stops with errors? Or are you saying that you upload the sketch and the LCD does not work?

 You will have to show your code using the # button for us to help further.
Logged


0
Offline Offline
Newbie
*
Karma: 0
Posts: 39
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

double check your spelling, i have had so many problems with missing a letter when typing
Logged

Pages: [1]   Go Up
Jump to: