Go Down

Topic: Arduino Ethernet Shield mounted in a Hammond Enclosure (Read 2021 times) previous topic - next topic

0miker0

Thought I would show off my Arduino Ethernt Shield mounted comfortably in a Hammond Enclosure. If anyone is interested then I can do some searching for the exact model number of the box. I have the shield mounted on an UNO but there appears to be enough room for it to be mounted onto a Mega. The end caps are aluminum and had the USB and ethernet spots drilled out and filed by hand.

Mike



0miker0

I also have a video of it in action:
http://www.youtube.com/watch?v=qcvsSd3a0Cc

Mike

tytower

Governments should do what they were designed to do only.
Manage the larger issues best done by Government.
My Family and my Property are no

0miker0

Sorry about that. Just changed the video to public.

wbegg

Very nice! I would like to know what Hammond enclosure it is. I need a similar box for a project I'm working on (headphone distribution amp) and this would definitely fit the bill if they made one a little wider but same height.

tytower

Site given in video didn't work either-You need to take more care when posting  

Quote
Your search for OmikerO did not match any pages.

Suggestions:

   Make sure all words are spelled correctly.
   Try different keywords.
   Try more general keywords.

Governments should do what they were designed to do only.
Manage the larger issues best done by Government.
My Family and my Property are no

wbegg

#6
Feb 18, 2012, 08:50 pm Last Edit: Feb 22, 2012, 09:22 am by AWOL Reason: 1
Quote
Site given in video didn't work either-You need to take more care when posting


It opened fine for me. Let's get off of the **** internet ****t and say, That Is Awesome, because it really is!
Who is the **** that posted  ...

Quote
You need to take more care when posting


People go to forums to get answers, and give advice. I hate negative feedback.

WB-

Moderator: Language. Keep it civil

tytower

#7
Feb 18, 2012, 09:11 pm Last Edit: Feb 19, 2012, 10:20 pm by tytower Reason: 1

Quote
Site given in video didn't work either-You need to take more care when posting


It opened fine for me. Let's get off of the crap internet shit and say, That Is Awesome, because it really is!
Who is the asshole that posted  ...

Quote
You need to take more care when posting


People go to forums to get answers, and give advice. I hate negative feedback.

WB-


It takes one to know one it is said
when links don't work it wastes time
Iif you are interested in the content of the post, to get at the guts of it, you have to do as I did , tell the poster.
If you are really not that interested then it matters little.
If you have a problem with the crap internet then you should get off it

I followed to the site in the video and it was not found .
Maybe he has fixed it since
2 errors

Some people are like that with detail , might I venture ,most people.
However most sensible people Google for things when they don't know what they are .
Try googling a "hammond enclosure" rather than lamely posting a vague question.
I got millions of hits

This is the page--------- http://sites.google.com/site/0miker0/

Now in fact I must confess it was my own mistake
I left the last backslash off the address
Not having gone to google sites before I did not realise it needed the backslash at the end and for whatever reason the site did not add a backslash
Governments should do what they were designed to do only.
Manage the larger issues best done by Government.
My Family and my Property are no

Go Up