Pages: [1]   Go Down
Author Topic: Problema arduino ethernet (not shield)  (Read 592 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 10
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Buenas tardes......estoy comenzando por estos mundos de arduino y he adquirido una placa arduino ethernet (no shield).....junto con ella, tambien he adquirido el comunicador FT232R...


he conectado ambas placas entre si....

Arduino---------FT232R
TX---------RX
RX---------TX
salida 3.3v---------entrada 3.3v
GND---------GND...


y por mas que intento...y llevo todo el día, utilizando el configurador de arduino no consigo comunicar con la placa.......cuando arranco el monitor de puerto com no obtengo ningún dato......y siempre que intento hacer "upload" tengo un error de sincronismo......


alguien me puede echar una mano????


Muchas gracias!!
Logged

Euskadi
Offline Offline
God Member
*****
Karma: 16
Posts: 738
Arduinotarrak
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hola,
¿no será el reset?, prueba manualmente.

Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 10
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Buenas ...


que tengo que hacer con el reset? el switch o la entrada marcada como reset???


GRACIAS!!
Logged

Euskadi
Offline Offline
God Member
*****
Karma: 16
Posts: 738
Arduinotarrak
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hola,

busca en Google "Arduino reset", "Arduino autoreset" ...
Logged

Pages: [1]   Go Up
Jump to: