Go Down

Topic: NO USB Serial Port von Mac OSX 10.7.3 (Read 35957 times) previous topic - next topic


Feb 23, 2012, 08:31 am Last Edit: Feb 23, 2012, 09:04 am by Helmi Reason: 1

i just try to put some software onto an Arduino Mega. I've connected USB and also tested with external power but it seems the USB->Serial connection isn't established. I can't see the serial port in the list - only the bluetooth related stuff from the system.

I'm using Arduino 1.0 (downloaded yesterday) - any idea what may go wrong? Tried rebooting but didn't help. Couldn't find anything helpful through google so far.


EDIT: Tried under Windows and works - so the board seems to be ok just there's no serial port on the Lion.


Connect your Arduino and then:
Apple Menu -> About This Mac -> More Info...-> File -> Show System Report -> USB

Do you seen an Arduino there?

Where did you buy your Arduino from?
Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com


i am just getting back into my arduino after updating to 10.7.3 and i too am missing my com ports only bluetooth ones. im using seeduino mega

under system report > USB > does show FT232R USB UART

is it a driver problem?



go download a older version for mac osx like arduino 020 or something in the DMG file there is a ftdi install and enjoy.

oh yeah go in tools > serial port > and select ur usb port



I was having these problems too. I downloaded the drivers from here: http://www.ftdichip.com/Drivers/VCP.htm

Worked a charm for me :)


Downloading the driver from ftdichip.com (as per link above) solved the problem for me too. Thanks!


Jun 30, 2014, 07:05 pm Last Edit: Jun 30, 2014, 09:50 pm by nanodust Reason: 1
I'm drawing the conclusion that mac 10.9.3 and an arduino nano v3 will simply not work.

closest thing to a solution is here - may work for others, not for me.


also  see http://forum.arduino.cc/index.php?topic=226370.0

Go Up