Go Down

Topic: Problem uploading Arduino Uno [Mac] (Read 1 time) previous topic - next topic

Mike_NL

Feb 23, 2012, 11:04 pm Last Edit: Feb 25, 2012, 02:14 pm by Mike_NL Reason: 1
Hi guys,

I've bought an Arduino Uno last week. I've connected it to my Macbook but I cant upload my code.
When I plug in the Arduino the window with the Network Preferences doesnt show up. I get the error "Problem uploading to the board".
I can choose between 4 serial ports. I've tried all of them but no one is working. I've set programmer to "Arduino ISP".

Can somebody help me figure out whats wrong?

Regards,
Mike

James C4S


I've bought an Arduino One last week.

If you bought something that literally says Arduino "One", return it.  There's no such thing.


When I plug in the Arduino the window with the Network Preferences doesnt show up. I get the error "Problem uploading to the board". I can choose between 4 serial ports.

And those serial ports are what? 


I've tried all of them but no one is working. I've set programmer to "Arduino ISP".

The programmer is related to burning the boot loader and has no effect on uploading code.
Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

luxxtek

What API version are you using ?
Did you select the correct board in the API?

Mike_NL



I've bought an Arduino One last week.

If you bought something that literally says Arduino "One", return it.  There's no such thing.


When I plug in the Arduino the window with the Network Preferences doesnt show up. I get the error "Problem uploading to the board". I can choose between 4 serial ports.

And those serial ports are what? 


I've tried all of them but no one is working. I've set programmer to "Arduino ISP".

The programmer is related to burning the boot loader and has no effect on uploading code.


At first, I mean 'Arduino Uno', sorry for that.

I see these ports:



Mike_NL


What API version are you using ?
Did you select the correct board in the API?



I use version 1.0.
I've selected ''Arduino Uno".

Go Up