Go Down

Topic: Help connecting nonstandard servo? (Read 397 times) previous topic - next topic

mathphreak

I have several Airtronics 94102 servos that have a weird cable system.  This page says that a servo has a black/brown cable (ground), a red cable (+~5v), and a yellow/orange/white cable (control).  These servos, however, have a red and two black wires, like so:

1) short of trial and error, which will probably fry the thing, how can I tell which wire does what?
2) out of curiosity, why would any sane corporation manufacture something this way?
Anybody with a signature is a liar.

gazz

might be best to pop the bottom off and check where the wires go,

usually servo's use the centre wire/pin for +, that way if you plug it in backwards you dont blow it, it just dosent work.

but i'd have expected your servo's to put the red wire in the middle if this was the case,
red could well be for + on your servo's, then - then signal.

DuaneB

Hi,
   If you can put up a picture of the connecter head on so that you are looking into the pin holes, this will help, the connectors are normally notched with either two corners cut or an extension tab on one side. If you have a picture I will have a look at one of my receivers and tell you which wire is which - the previous suggestions of opening the servo will also work, upto you.

Duane b

rcarduino.blogspot.com
Read this
http://rcarduino.blogspot.com/2012/04/servo-problems-with-arduino-part-1.html
then watch this
http://rcarduino.blogspot.com/2012/04/servo-problems-part-2-demonstration.html

Rcarduino.blogspot.com

Go Up