Pages: [1]   Go Down
Author Topic: New Arduino and heaps of problems installing  (Read 492 times)
0 Members and 1 Guest are viewing this topic.
Sydney Australia
Offline Offline
Newbie
*
Karma: 0
Posts: 5
I am old and need all the help I can get
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi and sorry if this is in the knowledge somewhere I just cant find it.  If anyone can direct me to a post I will happily follow it up.

I have put my new Arduino onto my PC which is running windows xp.  The device manager show it under other devices but not in Ports.  The device manager says that no drivers are installed. 

I got my software off the arduino site but every time I go through the add hardware wizard it cannot find the software even if I navigate to the directory that contains it ........ any ideas anyone?

Mal   
Logged

Scotland
Offline Offline
Edison Member
*
Karma: 24
Posts: 1212
Have you had your Arduino fix today?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi Mal, try here : http://arduino.cc/en/Guide/Windows

Hope that helps  smiley

Logged

Drew.
http://www.uk-pcb.co.uk - My UK Based PCB Fab & Assembly Company
Design work undertaken
SMD & Thru-Hole assembly

Sydney Australia
Offline Offline
Newbie
*
Karma: 0
Posts: 5
I am old and need all the help I can get
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thanks Drew ............ yeah these are the instructions I am following and absolutely no joy ......... I feel absolutely stuck
Logged

Lancashire, UK
Offline Offline
Edison Member
*
Karma: 9
Posts: 1991
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

http://forums.techguy.org/windows-xp/235959-cannot-find-file-specified-during.html

This is a common one that isn't usually touched on.   It isn't specifically an Arduino problem.

I take it you'e followed my screenshots setup which found its way into the official docs ?

http://arduino.cc/en/Guide/UnoDriversWindowsXP

« Last Edit: March 03, 2012, 08:41:49 am by pluggy » Logged


Austin, TX
Offline Offline
God Member
*****
Karma: 12
Posts: 524
carpe diem
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

If you have version 3 of the UNO, then make sure you have version 1.0 of the IDE.
The drivers for the version 3 boards where first included with the 1.0 IDE.
Logged

Sydney Australia
Offline Offline
Newbie
*
Karma: 0
Posts: 5
I am old and need all the help I can get
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi Pluggy .............. yes I did follow the screenshots but obviously mine stopped when it said the software couldn't be found.  I also just checked the registry and the runonce key was already there.......... any other ideas?

Mal
Logged

Sydney Australia
Offline Offline
Newbie
*
Karma: 0
Posts: 5
I am old and need all the help I can get
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thanks for everyones help ............. a visit from my IT friend / guru and all is solved .............. he did something very mysterious and fixed it all up .......... I now have a flashing LED ........ now to conquer the world
Logged

Pages: [1]   Go Up
Jump to: