Go Down

Topic: arduino problem (Read 633 times) previous topic - next topic

Mar 05, 2012, 11:51 pm Last Edit: Mar 06, 2012, 10:09 am by sTressOught Reason: 1
HellO everyone
I'm new with arduino but I am eager to learn things about it so i consider it for my project. But my professor wants us to explore electronics more so she didn't want us to buy ready made boards and modules.. So i decided to make one of arduino compatible boards and i got this here (http://www.instructables.com/id/DIY-Arduino-or-The-DIY-Duino)
I have made the board successfully and now I am testing it using blink sketch.. I connected the board using usb to uart(serial ttl) prolific pl-2303 instead  of an ftdi breakout board because it is not available in our place. I connected rxd and txd to the board as well as 5v and gnd then the power LED On. And when i upload the blink sketch ... i press reset button as binary sketch,etc.. The led on pin13 blinks once. After this an error appears

avrdude: stk500_getsync(): not in sync: resp=0x00

could you help me to solved this??
Win7 user
AtMega 328
thanks for those interested and willing to help =)

James C4S

You made your own board?  Where did you get the ATmega chip from?  Does it have the Arduino bootloader on it?
Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

hello sir/mam
actually its not my own board since i just copied it from (http://www.instructables.com/id/DIY-Arduino-or-The-DIY-Duino)
i bought my atmega328 bootloaded with arduino
sorry for not including where did i get the board in my last post
Can you help me sir/mam?

James C4S

Keep trying to press reset at the right time.
Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

i keep on trying but nothing works =( i'm lost..
still thanks for your response


i keep on trying but nothing works =( i'm lost..
still thanks for your response


On the Arduino sketch page, go into the Tools>Board and select 'Arduino Mega 2560 or Mega ADK'

Erni

Try swopping the rx/tx lines

thanks sir for your response.
i am now able to upload sketches to my arduino
thanks again and more powers!!

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy