Arduino Forum upgrade scheduled for Monday, October 20th, 11am-4pm (CEST). Sorry for the inconvenience!
Pages: [1]   Go Down
Author Topic: Arduino ADK - mega8u2 problem  (Read 831 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 41
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,
I got an Arduino ADK last week and yesterday I tried it with Samsung Galaxy S and it works but after some time I can't connect it to PC :s tried another PC and the same thing, nothing...

Basically the board works with the last arduino code I uploaded, I can connect the Samsung Galaxy and play with the led but can't connect it to PC so for some reason the mega8u2 broke.

I contacted the store but it said they can't get it back and that Arduino doesn't have  any kind of guarantee, is that true? The stupid thing is that I have an Arduino duemilanove since 5 years and use it for all the things with any kinf of problems and it after some minutes broke... :S
What should I do?

Sorry my english :s
« Last Edit: March 06, 2012, 05:45:27 pm by metRo_ » Logged

Global Moderator
Netherlands
Offline Offline
Shannon Member
*****
Karma: 234
Posts: 14296
In theory there is no difference between theory and practice, however in practice there are many...
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Are you sure it is the mega8u2 ?

You could try to program it over ICSP ...
Logged

Rob Tillaart

Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -
(Please do not PM for private consultancy)

Pages: [1]   Go Up
Arduino Forum upgrade scheduled for Monday, October 20th, 11am-4pm (CEST). Sorry for the inconvenience!
Jump to: