Pages: [1]   Go Down
Author Topic: help please... fustraded cant complile on my arduino uno or boarduino  (Read 1128 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 33
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

since the new version 1.0 came out i havent been able to upload into my uno. is giving me this erro code avrdude: ark500_getsync() : not in sync: real=0x00.

i dont know what driver to update or what to do. i havent used my arduino uno for a while and when i went to open the program it asked me that there was a new update from 0022 to version 1.0. now i cant upload anything. Ive tried changing baud, changing ports and nothing work. i tried the boarduino and im getting the same issue when i try to upload a basic example to use the LCD 128x64 graphic screen.
Logged

Global Moderator
Melbourne, Australia
Offline Offline
Brattain Member
*****
Karma: 511
Posts: 19367
Lua rocks!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

My suggestion is just to go back to using 0022 version of the IDE. The improvements in version 1.0 are not all that great. I do most of my development with 0022. After all, it's not as if you are relying on some fantastic new 3D graphical device driver. It's still just a 32 Kb of PROGMEM device.
Logged

http://www.gammon.com.au/electronics

Please post technical questions on the forum - not to me by personal message. Thanks a lot.

Offline Offline
Newbie
*
Karma: 0
Posts: 33
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Nick Gammon

thanks a million for the reply,
but even on the 0022 version i for some reason can't compile. Is fustrating me so much and now that im trying to work with glcd's i cant even use them. i even tried a new ship on the arduino and the same massege came out. what can be causing my problem.

when i use the boarduino just upload the simple blinking program it works fine in both versions but when i try the glcd upload it gives me that error. now on the uno, i cant upload anything either on the 0022 or the 1.0 versions. i did deleted both programs and reinstalled them and the same thing happen...
Logged

Global Moderator
Melbourne, Australia
Offline Offline
Brattain Member
*****
Karma: 511
Posts: 19367
Lua rocks!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Have you got the right board type selected? Getting that wrong can lead to that message.
Logged

http://www.gammon.com.au/electronics

Please post technical questions on the forum - not to me by personal message. Thanks a lot.

Offline Offline
Newbie
*
Karma: 0
Posts: 33
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

yup... i have with both, and nothing...
Logged

Tucson, AZ
Offline Offline
Sr. Member
****
Karma: 8
Posts: 319
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Quit the IDE.  Unplug EVERYTHING from the board.  Hook the usb cable back up, load the IDE, and try again.

If that fails, try pressing the RESET button just before clicking on UPLOAD.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 33
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

to kd7eir,

ive tried that ive even unistalled both the 0022 and the 1.0 once before and i still got the same errors. im going to try it once again, and if not then im stuck without being able to work with arduino till i get some good feed backs on how to make this work. this is fustrating...
Logged

Global Moderator
Melbourne, Australia
Offline Offline
Brattain Member
*****
Karma: 511
Posts: 19367
Lua rocks!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

You need to start eliminating stuff. You have two boards you say? So it probably isn't the board. Try a different computer. You must have another one (eg. a laptop) or have a friend who has one.

Try uninstalling the device driver for the board (see Device Manager). Similar to this screenshot done for another thread:



Try "update driver".

What operating system are you using anyway? I can't see where you mentioned that.
Logged

http://www.gammon.com.au/electronics

Please post technical questions on the forum - not to me by personal message. Thanks a lot.

Offline Offline
Newbie
*
Karma: 0
Posts: 33
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

hey Nick Gammon,

thanks again for the reply. ive tried that. just recently deleted both programs once again 0022 and 1.0 versions. i reinstalled the 0022 and still no luck. by the way im running windows vista OS. i know some ppls had somewhat problems running vista OS with the new 1.0 version as i read on some of the furum posts, but i was running fine on the 0022 before upgrading, thats why i downgraded to the 0022. but no even with that neither of the two boards are working now.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 33
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

To whom it may concern,

Thanks for the replies and all the help you guys have provided. I finally got both the Arduino Uno and the Boarduino to work. I’m a knuckle head, I had switch the IC’s on both of the boards and the system wasn’t reading the right boot loaders for neither boards. One thing that I also had to change was the defaulted PORTs to one that worked with both boards. Im currently running Version 1.0 on Windows Vista 64 and is working wonderfully.

Thanks a million to, NICK GAMMON and KD7EIR for devoted attention on helping the NEWBIES like myself….
Logged

Pages: [1]   Go Up
Jump to: