Go Down

Topic: Processing + Suse11.4 (Read 589 times) previous topic - next topic

Snoops

Hallo,
irgendwie bekomme ich Processing um die Arduino Werte zu visualisieren unter Suse11.4 nicht zum laufen. Ich habe die Datei processing-1.5.1.tgz in /usr/processing-1.5.1/ entpackt aber wenn ich die shell per doppelklickstarten will bekomme ich folgende Fehlermeldung "Für den Dateityp Shell-Skript (application/x-shellscript) ist keine spezielle Anwendung festgelegt."

Was mache ich da jetzt falsch?

Gruß
Snoops

madworm

Warum so kompliziert?

http://software.opensuse.org/search?q=processing&baseproject=openSUSE%3A11.4&lang=de
• Upload doesn't work? Do a loop-back test.
• There's absolutely NO excuse for not having an ISP!
• Your AVR needs a brain surgery? Use the online FUSE calculator.
My projects: RGB LED matrix, RGB LED ring, various ATtiny gadgets...
• Microsoft is not the answer. It is the question, and the answer is NO!

Snoops

Danke für den Tipp, aber schon tritt das nächste Problem beim installieren auf...  :(
Was ist hier das Problem?

linux-m7jo:/tmp # rpm -i processing-1.5.1-1.1.x86_64.rpm
warning: processing-1.5.1-1.1.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID c0951497: NOKEY
error: Failed dependencies:
        libCg.so is needed by processing-1.5.1-1.1.x86_64
        libCg.so()(64bit) is needed by processing-1.5.1-1.1.x86_64
        libCg.so(VERSION) is needed by processing-1.5.1-1.1.x86_64
        libCg.so(VERSION)(64bit) is needed by processing-1.5.1-1.1.x86_64
        libCgGL.so is needed by processing-1.5.1-1.1.x86_64
        libCgGL.so()(64bit) is needed by processing-1.5.1-1.1.x86_64
        libCgGL.so(VERSION) is needed by processing-1.5.1-1.1.x86_64
        libCgGL.so(VERSION)(64bit) is needed by processing-1.5.1-1.1.x86_64
        libawt.so is needed by processing-1.5.1-1.1.x86_64
        libjava.so is needed by processing-1.5.1-1.1.x86_64
        libjava.so(SUNWprivate_1.1) is needed by processing-1.5.1-1.1.x86_64
        libjawt.so is needed by processing-1.5.1-1.1.x86_64
        libjli.so is needed by processing-1.5.1-1.1.x86_64
        libjli.so(SUNWprivate_1.1) is needed by processing-1.5.1-1.1.x86_64
        libjvm.so is needed by processing-1.5.1-1.1.x86_64
        libjvm.so(SUNWprivate_1.1) is needed by processing-1.5.1-1.1.x86_64
        libmawt.so is needed by processing-1.5.1-1.1.x86_64
        libmawt.so(SUNWprivate_1.1) is needed by processing-1.5.1-1.1.x86_64
        libnet.so is needed by processing-1.5.1-1.1.x86_64
        libnet.so(SUNWprivate_1.1) is needed by processing-1.5.1-1.1.x86_64
        libodbc.so is needed by processing-1.5.1-1.1.x86_64
        libodbcinst.so is needed by processing-1.5.1-1.1.x86_64
        libverify.so is needed by processing-1.5.1-1.1.x86_64
        libverify.so(SUNWprivate_1.1) is needed by processing-1.5.1-1.1.x86_64

mkl0815

Dein Problem ist, das das RPM Paket Abhängigkeiten zu anderen Paketen hat. Versuch mal das Paket nicht runterzuladen und per rpm zu installieren, sondern aus einem YaST Repository zu installieren. Dann werden auch die Abhängigkeiten aufgelöst.

madworm

Oder einfach auf "1-Klick-Installation" druecken, und YaST machen lassen.
• Upload doesn't work? Do a loop-back test.
• There's absolutely NO excuse for not having an ISP!
• Your AVR needs a brain surgery? Use the online FUSE calculator.
My projects: RGB LED matrix, RGB LED ring, various ATtiny gadgets...
• Microsoft is not the answer. It is the question, and the answer is NO!

Snoops

Alles klar, kaum macht man es richtig mit "1-Klick-Installation" gehts auch  :)
Danke für den Support...

Go Up